<!DOCTYPE html><html><head><!--component-head-v2--><title>Hundreds of people walked across Lake Winnebago in Neenah | WLUK</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://fox11online.com/news/local/hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Hundreds of people walked across Lake Winnebago in Neenah"/><meta name="description" content="OSHKOSH, Wis. (WLUK) -- Just days after a truck fell through the ice on Lake Winnebago near Oshkosh, over 700 people laced up their boots for a walk across the lake starting in Neenah.No. I never got nervous about the cracks or ice or anything like that, s"/><meta itemprop="name" content="WLUK"/><meta itemprop="description" content="OSHKOSH, Wis. (WLUK) -- Just days after a truck fell through the ice on Lake Winnebago near Oshkosh, over 700 people laced up their boots for a walk across the lake starting in Neenah.No. I never got nervous about the cracks or ice or anything like that, s"/><meta itemprop="image" content="http://static-35.sinclairstoryline.com/resources/media/bebd87fb-3d84-459b-8442-c517ea8a0d78-large16x9_file11.jpeg?1517706317573"/><meta name="keywords" content="Walk Across Lake Winnebago,Oshkosh, Wisconsin,Lake Winnebago,Geography of the United States,Appleton, Wisconsin,Neenah, Wisconsin,Lake Winnebagoevent,Paynes Point Hook And Spear Fishing Club,Wis,Neenah Animal Shelter,Jane Kiesow,Judy Manks,Jordan Vanderloop"/><meta name="author" content="Pafoua Yang, FOX 11 News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@fox11news"/><meta property="twitter:title" content="Hundreds of people walked across Lake Winnebago in Neenah"/><meta name="twitter:description" content="OSHKOSH, Wis. (WLUK) -- Just days after a truck fell through the ice on Lake Winnebago near Oshkosh, over 700 people laced up their boots for a walk across the lake starting in Neenah.No. I never got nervous about the cracks or ice or anything like that, s"/><meta name="twitter:image" content="http://static-35.sinclairstoryline.com/resources/media/bebd87fb-3d84-459b-8442-c517ea8a0d78-large16x9_file11.jpeg?1517706317573"/><meta property="article:author" content="https://www.facebook.com/wlukfox11"/><meta property="article:publisher" content="https://www.facebook.com/wlukfox11"/><meta property="fb:app_id" content="979476752099120"/><meta property="fb:pages" content="123584364348830"/><meta property="og:title" content="Hundreds of people walked across Lake Winnebago in Neenah"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WLUK"/><meta property="og:url" content="http://fox11online.com/news/local/hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah"/><meta property="og:image" content="http://static-35.sinclairstoryline.com/resources/media/bebd87fb-3d84-459b-8442-c517ea8a0d78-large16x9_file11.jpeg?1517706317573"/><meta property="og:description" content="OSHKOSH, Wis. (WLUK) -- Just days after a truck fell through the ice on Lake Winnebago near Oshkosh, over 700 people laced up their boots for a walk across the lake starting in Neenah.No. I never got nervous about the cracks or ice or anything like that, s"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2018-02-03T19:13:24+00:00"/><link rel="icon" type="image/png" href="//static-12.sinclairstoryline.com/resources/media/wluk-favicon.ico"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-15.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/fox11online/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-23.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/fox11online/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-23.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/fox11online/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/fox11online/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-25.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/fox11online/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-45772744-19','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WLUK',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/fox11online',
    core:'//static-10.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/core',
    section:'fox11online.com/news/local'||'',
    //pageTitle: 'Hundreds of people walked across Lake Winnebago in Neenah',
    storyUUID: '24d43dda-56c1-436b-b4b7-f975d30a6125',
    social: {
        accounts: {
            'general' : {
                'url' : 'fox11online.com',
                'city' : 'Green Bay',
                'name' : 'WLUK'
            },
            'facebook': {
                'url': 'https://www.facebook.com/wlukfox11',
                'app': '979476752099120'
            },
            'twitter': {
                'url': 'https://twitter.com/fox11news',
                'app': '609692381626003458'
            },
            'instagram' : { 'url' : 'https://www.instagram.com/wlukfox11/' },
            'pinterest' : { 'url' : 'https://www.pinterest.com/wlukfox11/' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : 'https://www.youtube.com/user/wluk' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/core/shared/core2.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/WLUK/Web/news/local';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Local";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','true').setTargeting('ksg', Krux.segments).setTargeting('kuid', Krux.user).setTargeting('IS','false').setTargeting("kw",["Walk Across Lake Winnebago","Oshkosh, Wisconsin","Lake Winnebago","Geography of the United States","Appleton, Wisconsin","Neenah, Wisconsin","Lake Winnebagoevent","Paynes Point Hook And Spear Fishing Club","Wis","Lake Winnebago","Neenah Animal Shelter","Jane Kiesow","Judy Manks","Jordan Vanderloop"]).setTargeting('path','/news/local').setTargeting('slug','hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =["Walk Across Lake Winnebago","Oshkosh, Wisconsin","Lake Winnebago","Geography of the United States","Appleton, Wisconsin","Neenah, Wisconsin","Lake Winnebagoevent","Paynes Point Hook And Spear Fishing Club","Wis","Lake Winnebago","Neenah Animal Shelter","Jane Kiesow","Judy Manks","Jordan Vanderloop"];
adStorySlug ='hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45772744-19', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');

ga('send', 'pageview', sinclairDigitalAnalytics.customDimensions);
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLBM67" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypMedia','GTM-KLBM67');</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><!-- Note: Requires JavaScript ControlTag to be deployed on the page--><!-- BEGIN Krux AJAX ControlTag for "Sinclair Broadcast Group"--><script>Krux('ns:sinclair', 'page:load', function(err) { }, {pageView: true});</script><!-- END Krux AJAX ControlTag--><!-- Pingdom RUM--><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-17.sinclairstoryline.com/resources/media/wluk-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-98"><span></span></i><span class="sd-weather-current-temp">2</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-98').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('54307')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WLUK"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-14f5e765-6656-4a05-a4d2-6f0b5e1cb1f1" href="/" data-name="News" data-id="14f5e765-6656-4a05-a4d2-6f0b5e1cb1f1" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="14f5e765-6656-4a05-a4d2-6f0b5e1cb1f1" class="sd-subnav"><ul class="clearfix"><li><a id="Local-0f60d7f8-8784-450f-9b4e-ee2405e61548" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="State-3ad16889-55fa-466f-8409-407068c0c33d" href="/news/state" data-name="State" class="sd-link desktop-sub-nav-a">State</a></li><li><a id="Crime-acdeafb9-f1ff-4f1d-9c8e-bebbde294566" href="/news/crime" data-name="Crime" class="sd-link desktop-sub-nav-a">Crime</a></li><li><a id="Town Hall News-68ca13b5-783b-4770-afee-1c144763df52" href="/news/town-hall-news" data-name="Town Hall News" class="sd-link desktop-sub-nav-a">Town Hall News</a></li><li><a id="Nation &amp; World-c764021b-020c-463a-ac7e-49daeba492aa" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-97f311c1-ecd7-4985-8248-48fdc643d21a" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Tracking Terror-fae3677e-e2d8-465b-b2ab-d4828c7938ac" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Election-3c1aef85-259f-469e-84eb-1b9ef55946aa" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="Offbeat-8a3a7760-2d5a-43b3-b6ea-5094575e457a" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Auto Matters-7d881cde-b167-4302-aea5-0800248b10e2" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Political-b6571ebd-ece6-496b-86be-505c5cdf865d" href="/news/political" data-name="Political" class="sd-link desktop-sub-nav-a">Political</a></li><li><a id="Obituaries-ddd2e5b4-51ac-4cb7-9822-bec0f9ad0b02" href="/news/obituaries" data-name="Obituaries" class="sd-link desktop-sub-nav-a">Obituaries</a></li><li><a id="Report It-e5415ba9-3534-4651-83ed-34596bc5ba94" href="http://burst.com/fox11news" data-name="Report It" class="sd-link desktop-sub-nav-a">Report It</a></li><li><a id="FOX 11 Investigates-6218ccad-cb2f-4ac1-a918-0603583875f5" href="/news/fox-11-investigates" data-name="FOX 11 Investigates" class="sd-link desktop-sub-nav-a">FOX 11 Investigates</a></li><li><a id="Connect To Congress-c68f56a7-41cb-4074-9d86-bb2397a81a1d" href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link desktop-sub-nav-a">Connect To Congress</a></li><li><a id="Hooked on Heroin-261fd9fd-6df5-40dd-ac9a-ebcda21d1a3b" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Videos-148f9afc-916c-4382-b2b9-590120b8a6e5" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Making A Difference-f360eb37-5abc-4b3e-849d-cf624466f084" href="/news/making-a-difference" data-name="Making A Difference" class="sd-link desktop-sub-nav-a">Making A Difference</a></li><li><a id="Livestream-c03fb736-11f9-4c82-84ed-ff36ead21737" href="/watch" data-name="Livestream" class="sd-link desktop-sub-nav-a">Livestream</a></li><li><a id="SkyFox-2e1862ce-def8-4e60-8d52-b452c0cc3c5d" href="/news/skyfox" data-name="SkyFox" class="sd-link desktop-sub-nav-a">SkyFox</a></li><li><a id="Bottom Line with Boris-f6b10066-7abd-42da-8bf0-0f686f76c9a7" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link desktop-sub-nav-a">Bottom Line with Boris</a></li><li><a id="Armstrong Army Strong-07535f3b-a824-4826-969d-7f011e130b90" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link desktop-sub-nav-a">Armstrong Army Strong</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-38016e28-1647-4ac4-8135-3f35715280a3" href="/weather" data-name="Weather" data-id="38016e28-1647-4ac4-8135-3f35715280a3" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="38016e28-1647-4ac4-8135-3f35715280a3" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-70737a8e-eec1-4d5d-a923-a56eb2c1e139" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Closings-2c30eda8-2f91-4a9f-bd52-4fbb8ef49812" href="/weather/closings" data-name="Closings" class="sd-link desktop-sub-nav-a">Closings</a></li><li><a id="Weather Stories-86c94320-3de1-4104-aaa4-2e39b98078a3" href="/weather/weather-stories" data-name="Weather Stories" class="sd-link desktop-sub-nav-a">Weather Stories</a></li><li><a id="FOX 11 Weather App-7a43d3d4-f6c9-43f3-bdee-cfb4dfa1cd43" href="/on-fox-11/fox11-weather-app" data-name="FOX 11 Weather App" class="sd-link desktop-sub-nav-a">FOX 11 Weather App</a></li><li><a id="Maps-4ab9013d-7509-4b0a-9c1f-62360773f0ad" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Boater and Marine Maps-7f2b9dbe-1438-4549-b073-664a2bdfff82" href="/weather/boater-and-marine-maps" data-name="Boater and Marine Maps" class="sd-link desktop-sub-nav-a">Boater and Marine Maps</a></li><li><a id="Closings Signup-f506c373-d698-4de4-b197-91657df96dec" href="/weather/closings-sign-up" data-name="Closings Signup" class="sd-link desktop-sub-nav-a">Closings Signup</a></li><li><a id="Weather Study Guides-600327e2-287d-43a3-86ef-2ed74fddfdd9" href="/weather/weather-study-guides" data-name="Weather Study Guides" class="sd-link desktop-sub-nav-a">Weather Study Guides</a></li><li><a id="Report It-45488da0-9aa4-4636-a6ee-c331ac098e73" href="http://burst.com/fox11news" data-name="Report It" class="sd-link desktop-sub-nav-a">Report It</a></li><li><a id="Cameras-83509e2b-982a-4b7a-b649-fd8524776fe2" href="/weather/cameras" data-name="Cameras" class="sd-link desktop-sub-nav-a">Cameras</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/news/fox-11-investigates" data-name="Investigates" data-id="20f2d340-88e8-4388-9693-be6c062d6fc1" data-index="2" class="sd-link">Investigates</a></div><div class="sd-nav-item swiper-slide"><a id="Sports-991732d4-51fd-40f7-9086-b494fbe20078" href="/sports" data-name="Sports" data-id="991732d4-51fd-40f7-9086-b494fbe20078" data-index="3" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="991732d4-51fd-40f7-9086-b494fbe20078" class="sd-subnav"><ul class="clearfix"><li><a id="Packers And NFL-9155477a-1d02-47ef-ac5f-2c9389259dd5" href="/sports/packers-and-nfl" data-name="Packers And NFL" class="sd-link desktop-sub-nav-a">Packers And NFL</a></li><li><a id="Brewers And MLB-26d38538-58ee-4529-811e-e40e72746504" href="/sports/brewers-and-mlb" data-name="Brewers And MLB" class="sd-link desktop-sub-nav-a">Brewers And MLB</a></li><li><a id="Bucks And NBA-cdda818e-2b19-46ab-9b2e-a8e8ae3c8f59" href="/sports/bucks-and-nba" data-name="Bucks And NBA" class="sd-link desktop-sub-nav-a">Bucks And NBA</a></li><li><a id="Local Sports-db9b991e-1079-49db-85e0-00e8bee411c5" href="/sports/local-sports" data-name="Local Sports" class="sd-link desktop-sub-nav-a">Local Sports</a></li><li><a id="Outdoors-ee4b5f97-bdb5-4e63-81a6-8cd9e175086b" href="/sports/outdoors" data-name="Outdoors" class="sd-link desktop-sub-nav-a">Outdoors</a></li><li><a id="College-38f9eef4-9766-4498-96ac-139980ae9f36" href="/sports/college" data-name="College" class="sd-link desktop-sub-nav-a">College</a></li><li><a id="High School Gametime-9a62307b-0253-44dc-a973-e490c4edf63d" href="/sports/high-school-gametime" data-name="High School Gametime" class="sd-link desktop-sub-nav-a">High School Gametime</a></li><li><a id="Scoreboard-c14c5b7c-047a-4bd0-a4b1-58a3b4b08117" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Good Day WI-25f026e4-b021-4451-a5a2-75ca3f17cada" href="/good-day-wi" data-name="Good Day WI" data-id="25f026e4-b021-4451-a5a2-75ca3f17cada" data-index="4" class="sd-link has-children desktop-top-nav-a">Good Day WI</a><div data-name="Good Day WI" data-id="25f026e4-b021-4451-a5a2-75ca3f17cada" class="sd-subnav"><ul class="clearfix"><li><a id="Cooking With Amy-7ab7ba51-5151-4207-bdb6-db48ebf7d09d" href="/good-day-wi/cooking-with-amy" data-name="Cooking With Amy" class="sd-link desktop-sub-nav-a">Cooking With Amy</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Living-8f6c92b7-103c-4f1f-9c3e-14456573fab0" href="/living" data-name="Living" data-id="8f6c92b7-103c-4f1f-9c3e-14456573fab0" data-index="5" class="sd-link has-children desktop-top-nav-a">Living</a><div data-name="Living" data-id="8f6c92b7-103c-4f1f-9c3e-14456573fab0" class="sd-subnav"><ul class="clearfix"><li><a id="Recipes-886260f8-691d-4437-9716-ce236df4ae5f" href="/living/living-with-amy" data-name="Recipes" class="sd-link desktop-sub-nav-a">Recipes</a></li><li><a id="Featured Segments-4133a1a2-1cc8-4932-a773-4393b3161fe1" href="/living/featured-segments" data-name="Featured Segments" class="sd-link desktop-sub-nav-a">Featured Segments</a></li><li><a id="Big Night Out-46c30486-60ea-4fee-ad19-c103fcdc84f1" href="/living/big-night-out" data-name="Big Night Out" class="sd-link desktop-sub-nav-a">Big Night Out</a></li><li><a id="Tundraland Tips-45b9cff8-2d42-4111-afed-ed8872680835" href="/sponsored/tundraland-tips" data-name="Tundraland Tips" class="sd-link desktop-sub-nav-a">Tundraland Tips</a></li><li><a id="Amy's Kitchen Secrets-9566b424-5574-4680-9c5b-49e6e5d146ec" href="/living/amys-kitchen-secrets" data-name="Amy's Kitchen Secrets" class="sd-link desktop-sub-nav-a">Amy's Kitchen Secrets</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="On Fox 11-31689165-354c-45de-b479-2d745f1bc3e2" href="/on-fox-11" data-name="On Fox 11" data-id="31689165-354c-45de-b479-2d745f1bc3e2" data-index="6" class="sd-link has-children desktop-top-nav-a">On Fox 11</a><div data-name="On Fox 11" data-id="31689165-354c-45de-b479-2d745f1bc3e2" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-79c4428d-75ab-49f4-8481-53daec21a548" href="/on-fox-11/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="Job Finder-612e15c5-fb36-4f53-b15f-9dce2b5e1063" href="/on-fox-11/job-finder" data-name="Job Finder" class="sd-link desktop-sub-nav-a">Job Finder</a></li><li><a id="Community Calendar-bab2c8a1-fc2a-4d97-a6be-61903ec45520" href="/on-fox-11/events" data-name="Community Calendar" class="sd-link desktop-sub-nav-a">Community Calendar</a></li><li><a id="FOX 11 Field House-1cc5f444-7e4b-4285-bd34-762d1a368065" href="/on-fox-11/fox-11-field-house" data-name="FOX 11 Field House" class="sd-link desktop-sub-nav-a">FOX 11 Field House</a></li><li><a id="Suicide Prevention-c144bfad-5dc7-41a8-aed4-a64c486d9ee6" href="/on-fox-11/suicide-prevention/suicide-prevention-resources-07-02-2015" data-name="Suicide Prevention" class="sd-link desktop-sub-nav-a">Suicide Prevention</a></li><li><a id="Content for a Cause-1619e78a-58cc-4d4b-a3f8-7b513f139137" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="TV Schedule-84b60ac2-bbb7-427a-97c8-4d9ac67e8747" href="/on-fox-11/schedule" data-name="TV Schedule" class="sd-link desktop-sub-nav-a">TV Schedule</a></li><li><a id="Contests-0cef0343-3cc3-43e1-b3d6-76c577452972" href="/on-fox-11/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Sinclair Cares-4fba4a6f-5bf7-4f5b-b9dd-8fbefc7e649f" href="/on-fox-11/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="People-8e9d8d97-7ec7-4b6c-8403-de2227f8066b" href="/on-fox-11/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Report It-5c102114-a7a3-4b37-9244-e500342c450d" href="http://burst.com/fox11news" data-name="Report It" class="sd-link desktop-sub-nav-a">Report It</a></li><li><a id="Careers-dec57328-dcd4-418a-89b4-6ec345ffa754" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=95" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="FOX 11 Community Cares-12428e25-b78e-425a-8d59-cbfec95db39d" href="/on-fox-11/fox-11-community-cares" data-name="FOX 11 Community Cares" class="sd-link desktop-sub-nav-a">FOX 11 Community Cares</a></li><li><a id="Partner Spotlight-4c4f1e6e-0826-4566-b055-ed9d6d41a85f" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li><li><a id="Golden Apple Awards-d8a6eda7-24be-4f40-a627-6af0bfd2e473" href="/on-fox-11/golden-apple-awards" data-name="Golden Apple Awards" class="sd-link desktop-sub-nav-a">Golden Apple Awards</a></li><li><a id="FOX 11 Golf Card-c5a34017-074a-4847-aeb9-e45efe074702" href="http://fox11specialoffer.nimbledeals.com/deal/cockeysville/2018-fox-11-golf-card-10" data-name="FOX 11 Golf Card" class="sd-link desktop-sub-nav-a">FOX 11 Golf Card</a></li><li><a id="Stream FOX 11-1d9a5ef9-9212-4431-ab0d-03fe6d688318" href="http://fox11online.com/on-fox-11/stream-fox-11" data-name="Stream FOX 11" class="sd-link desktop-sub-nav-a">Stream FOX 11</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com" data-name="CIRCA" data-id="813262cb-e716-4fcc-8c35-7ef91e9fd12d" data-index="7" class="sd-link">CIRCA</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WLUK"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-14f5e765-6656-4a05-a4d2-6f0b5e1cb1f1" href="/" data-name="News" data-id="14f5e765-6656-4a05-a4d2-6f0b5e1cb1f1" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="14f5e765-6656-4a05-a4d2-6f0b5e1cb1f1" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-0f60d7f8-8784-450f-9b4e-ee2405e61548" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-State-3ad16889-55fa-466f-8409-407068c0c33d" href="/news/state" data-name="State" class="sd-link">State</a></li><li><a id="touch-large-Crime-acdeafb9-f1ff-4f1d-9c8e-bebbde294566" href="/news/crime" data-name="Crime" class="sd-link">Crime</a></li><li><a id="touch-large-Town Hall News-68ca13b5-783b-4770-afee-1c144763df52" href="/news/town-hall-news" data-name="Town Hall News" class="sd-link">Town Hall News</a></li><li><a id="touch-large-Nation &amp; World-c764021b-020c-463a-ac7e-49daeba492aa" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-97f311c1-ecd7-4985-8248-48fdc643d21a" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Tracking Terror-fae3677e-e2d8-465b-b2ab-d4828c7938ac" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Election-3c1aef85-259f-469e-84eb-1b9ef55946aa" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-Offbeat-8a3a7760-2d5a-43b3-b6ea-5094575e457a" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Auto Matters-7d881cde-b167-4302-aea5-0800248b10e2" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Political-b6571ebd-ece6-496b-86be-505c5cdf865d" href="/news/political" data-name="Political" class="sd-link">Political</a></li><li><a id="touch-large-Obituaries-ddd2e5b4-51ac-4cb7-9822-bec0f9ad0b02" href="/news/obituaries" data-name="Obituaries" class="sd-link">Obituaries</a></li><li><a id="touch-large-Report It-e5415ba9-3534-4651-83ed-34596bc5ba94" href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a id="touch-large-FOX 11 Investigates-6218ccad-cb2f-4ac1-a918-0603583875f5" href="/news/fox-11-investigates" data-name="FOX 11 Investigates" class="sd-link">FOX 11 Investigates</a></li><li><a id="touch-large-Connect To Congress-c68f56a7-41cb-4074-9d86-bb2397a81a1d" href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a id="touch-large-Hooked on Heroin-261fd9fd-6df5-40dd-ac9a-ebcda21d1a3b" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Videos-148f9afc-916c-4382-b2b9-590120b8a6e5" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Making A Difference-f360eb37-5abc-4b3e-849d-cf624466f084" href="/news/making-a-difference" data-name="Making A Difference" class="sd-link">Making A Difference</a></li><li><a id="touch-large-Livestream-c03fb736-11f9-4c82-84ed-ff36ead21737" href="/watch" data-name="Livestream" class="sd-link">Livestream</a></li><li><a id="touch-large-SkyFox-2e1862ce-def8-4e60-8d52-b452c0cc3c5d" href="/news/skyfox" data-name="SkyFox" class="sd-link">SkyFox</a></li><li><a id="touch-large-Bottom Line with Boris-f6b10066-7abd-42da-8bf0-0f686f76c9a7" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a id="touch-large-Armstrong Army Strong-07535f3b-a824-4826-969d-7f011e130b90" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-38016e28-1647-4ac4-8135-3f35715280a3" href="/weather" data-name="Weather" data-id="38016e28-1647-4ac4-8135-3f35715280a3" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="38016e28-1647-4ac4-8135-3f35715280a3" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-70737a8e-eec1-4d5d-a923-a56eb2c1e139" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Closings-2c30eda8-2f91-4a9f-bd52-4fbb8ef49812" href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a id="touch-large-Weather Stories-86c94320-3de1-4104-aaa4-2e39b98078a3" href="/weather/weather-stories" data-name="Weather Stories" class="sd-link">Weather Stories</a></li><li><a id="touch-large-FOX 11 Weather App-7a43d3d4-f6c9-43f3-bdee-cfb4dfa1cd43" href="/on-fox-11/fox11-weather-app" data-name="FOX 11 Weather App" class="sd-link">FOX 11 Weather App</a></li><li><a id="touch-large-Maps-4ab9013d-7509-4b0a-9c1f-62360773f0ad" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Boater and Marine Maps-7f2b9dbe-1438-4549-b073-664a2bdfff82" href="/weather/boater-and-marine-maps" data-name="Boater and Marine Maps" class="sd-link">Boater and Marine Maps</a></li><li><a id="touch-large-Closings Signup-f506c373-d698-4de4-b197-91657df96dec" href="/weather/closings-sign-up" data-name="Closings Signup" class="sd-link">Closings Signup</a></li><li><a id="touch-large-Weather Study Guides-600327e2-287d-43a3-86ef-2ed74fddfdd9" href="/weather/weather-study-guides" data-name="Weather Study Guides" class="sd-link">Weather Study Guides</a></li><li><a id="touch-large-Report It-45488da0-9aa4-4636-a6ee-c331ac098e73" href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a id="touch-large-Cameras-83509e2b-982a-4b7a-b649-fd8524776fe2" href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Investigates-20f2d340-88e8-4388-9693-be6c062d6fc1" href="/news/fox-11-investigates" data-name="Investigates" class="sd-link">Investigates<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Sports-991732d4-51fd-40f7-9086-b494fbe20078" href="/sports" data-name="Sports" data-id="991732d4-51fd-40f7-9086-b494fbe20078" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="991732d4-51fd-40f7-9086-b494fbe20078" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Packers And NFL-9155477a-1d02-47ef-ac5f-2c9389259dd5" href="/sports/packers-and-nfl" data-name="Packers And NFL" class="sd-link">Packers And NFL</a></li><li><a id="touch-large-Brewers And MLB-26d38538-58ee-4529-811e-e40e72746504" href="/sports/brewers-and-mlb" data-name="Brewers And MLB" class="sd-link">Brewers And MLB</a></li><li><a id="touch-large-Bucks And NBA-cdda818e-2b19-46ab-9b2e-a8e8ae3c8f59" href="/sports/bucks-and-nba" data-name="Bucks And NBA" class="sd-link">Bucks And NBA</a></li><li><a id="touch-large-Local Sports-db9b991e-1079-49db-85e0-00e8bee411c5" href="/sports/local-sports" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a id="touch-large-Outdoors-ee4b5f97-bdb5-4e63-81a6-8cd9e175086b" href="/sports/outdoors" data-name="Outdoors" class="sd-link">Outdoors</a></li><li><a id="touch-large-College-38f9eef4-9766-4498-96ac-139980ae9f36" href="/sports/college" data-name="College" class="sd-link">College</a></li><li><a id="touch-large-High School Gametime-9a62307b-0253-44dc-a973-e490c4edf63d" href="/sports/high-school-gametime" data-name="High School Gametime" class="sd-link">High School Gametime</a></li><li><a id="touch-large-Scoreboard-c14c5b7c-047a-4bd0-a4b1-58a3b4b08117" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Good Day WI-25f026e4-b021-4451-a5a2-75ca3f17cada" href="/good-day-wi" data-name="Good Day WI" data-id="25f026e4-b021-4451-a5a2-75ca3f17cada" class="sd-link has-children">Good Day WI<i class="ion-arrow-right-c"></i></a><div data-name="Good Day WI" data-id="25f026e4-b021-4451-a5a2-75ca3f17cada" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Cooking With Amy-7ab7ba51-5151-4207-bdb6-db48ebf7d09d" href="/good-day-wi/cooking-with-amy" data-name="Cooking With Amy" class="sd-link">Cooking With Amy</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Living-8f6c92b7-103c-4f1f-9c3e-14456573fab0" href="/living" data-name="Living" data-id="8f6c92b7-103c-4f1f-9c3e-14456573fab0" class="sd-link has-children">Living<i class="ion-arrow-right-c"></i></a><div data-name="Living" data-id="8f6c92b7-103c-4f1f-9c3e-14456573fab0" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Recipes-886260f8-691d-4437-9716-ce236df4ae5f" href="/living/living-with-amy" data-name="Recipes" class="sd-link">Recipes</a></li><li><a id="touch-large-Featured Segments-4133a1a2-1cc8-4932-a773-4393b3161fe1" href="/living/featured-segments" data-name="Featured Segments" class="sd-link">Featured Segments</a></li><li><a id="touch-large-Big Night Out-46c30486-60ea-4fee-ad19-c103fcdc84f1" href="/living/big-night-out" data-name="Big Night Out" class="sd-link">Big Night Out</a></li><li><a id="touch-large-Tundraland Tips-45b9cff8-2d42-4111-afed-ed8872680835" href="/sponsored/tundraland-tips" data-name="Tundraland Tips" class="sd-link">Tundraland Tips</a></li><li><a id="touch-large-Amy's Kitchen Secrets-9566b424-5574-4680-9c5b-49e6e5d146ec" href="/living/amys-kitchen-secrets" data-name="Amy's Kitchen Secrets" class="sd-link">Amy's Kitchen Secrets</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-On Fox 11-31689165-354c-45de-b479-2d745f1bc3e2" href="/on-fox-11" data-name="On Fox 11" data-id="31689165-354c-45de-b479-2d745f1bc3e2" class="sd-link has-children">On Fox 11<i class="ion-arrow-right-c"></i></a><div data-name="On Fox 11" data-id="31689165-354c-45de-b479-2d745f1bc3e2" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-79c4428d-75ab-49f4-8481-53daec21a548" href="/on-fox-11/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-Job Finder-612e15c5-fb36-4f53-b15f-9dce2b5e1063" href="/on-fox-11/job-finder" data-name="Job Finder" class="sd-link">Job Finder</a></li><li><a id="touch-large-Community Calendar-bab2c8a1-fc2a-4d97-a6be-61903ec45520" href="/on-fox-11/events" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a id="touch-large-FOX 11 Field House-1cc5f444-7e4b-4285-bd34-762d1a368065" href="/on-fox-11/fox-11-field-house" data-name="FOX 11 Field House" class="sd-link">FOX 11 Field House</a></li><li><a id="touch-large-Suicide Prevention-c144bfad-5dc7-41a8-aed4-a64c486d9ee6" href="/on-fox-11/suicide-prevention/suicide-prevention-resources-07-02-2015" data-name="Suicide Prevention" class="sd-link">Suicide Prevention</a></li><li><a id="touch-large-Content for a Cause-1619e78a-58cc-4d4b-a3f8-7b513f139137" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-TV Schedule-84b60ac2-bbb7-427a-97c8-4d9ac67e8747" href="/on-fox-11/schedule" data-name="TV Schedule" class="sd-link">TV Schedule</a></li><li><a id="touch-large-Contests-0cef0343-3cc3-43e1-b3d6-76c577452972" href="/on-fox-11/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Sinclair Cares-4fba4a6f-5bf7-4f5b-b9dd-8fbefc7e649f" href="/on-fox-11/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-People-8e9d8d97-7ec7-4b6c-8403-de2227f8066b" href="/on-fox-11/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Report It-5c102114-a7a3-4b37-9244-e500342c450d" href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a id="touch-large-Careers-dec57328-dcd4-418a-89b4-6ec345ffa754" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=95" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-FOX 11 Community Cares-12428e25-b78e-425a-8d59-cbfec95db39d" href="/on-fox-11/fox-11-community-cares" data-name="FOX 11 Community Cares" class="sd-link">FOX 11 Community Cares</a></li><li><a id="touch-large-Partner Spotlight-4c4f1e6e-0826-4566-b055-ed9d6d41a85f" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a id="touch-large-Golden Apple Awards-d8a6eda7-24be-4f40-a627-6af0bfd2e473" href="/on-fox-11/golden-apple-awards" data-name="Golden Apple Awards" class="sd-link">Golden Apple Awards</a></li><li><a id="touch-large-FOX 11 Golf Card-c5a34017-074a-4847-aeb9-e45efe074702" href="http://fox11specialoffer.nimbledeals.com/deal/cockeysville/2018-fox-11-golf-card-10" data-name="FOX 11 Golf Card" class="sd-link">FOX 11 Golf Card</a></li><li><a id="touch-large-Stream FOX 11-1d9a5ef9-9212-4431-ab0d-03fe6d688318" href="http://fox11online.com/on-fox-11/stream-fox-11" data-name="Stream FOX 11" class="sd-link">Stream FOX 11</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-CIRCA-813262cb-e716-4fcc-8c35-7ef91e9fd12d" href="http://circa.com" data-name="CIRCA" class="sd-link">CIRCA<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="14f5e765-6656-4a05-a4d2-6f0b5e1cb1f1" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/state" data-name="State" class="sd-link">State</a></li><li><a href="/news/crime" data-name="Crime" class="sd-link">Crime</a></li><li><a href="/news/town-hall-news" data-name="Town Hall News" class="sd-link">Town Hall News</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/political" data-name="Political" class="sd-link">Political</a></li><li><a href="/news/obituaries" data-name="Obituaries" class="sd-link">Obituaries</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="/news/fox-11-investigates" data-name="FOX 11 Investigates" class="sd-link">FOX 11 Investigates</a></li><li><a href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/making-a-difference" data-name="Making A Difference" class="sd-link">Making A Difference</a></li><li><a href="/watch" data-name="Livestream" class="sd-link">Livestream</a></li><li><a href="/news/skyfox" data-name="SkyFox" class="sd-link">SkyFox</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li></ul></div><div data-name="Weather" data-id="38016e28-1647-4ac4-8135-3f35715280a3" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/weather/weather-stories" data-name="Weather Stories" class="sd-link">Weather Stories</a></li><li><a href="/on-fox-11/fox11-weather-app" data-name="FOX 11 Weather App" class="sd-link">FOX 11 Weather App</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/boater-and-marine-maps" data-name="Boater and Marine Maps" class="sd-link">Boater and Marine Maps</a></li><li><a href="/weather/closings-sign-up" data-name="Closings Signup" class="sd-link">Closings Signup</a></li><li><a href="/weather/weather-study-guides" data-name="Weather Study Guides" class="sd-link">Weather Study Guides</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Sports" data-id="991732d4-51fd-40f7-9086-b494fbe20078" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/packers-and-nfl" data-name="Packers And NFL" class="sd-link">Packers And NFL</a></li><li><a href="/sports/brewers-and-mlb" data-name="Brewers And MLB" class="sd-link">Brewers And MLB</a></li><li><a href="/sports/bucks-and-nba" data-name="Bucks And NBA" class="sd-link">Bucks And NBA</a></li><li><a href="/sports/local-sports" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/outdoors" data-name="Outdoors" class="sd-link">Outdoors</a></li><li><a href="/sports/college" data-name="College" class="sd-link">College</a></li><li><a href="/sports/high-school-gametime" data-name="High School Gametime" class="sd-link">High School Gametime</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="Good Day WI" data-id="25f026e4-b021-4451-a5a2-75ca3f17cada" class="sd-subnav"><ul class="clearfix"><li><a href="/good-day-wi/cooking-with-amy" data-name="Cooking With Amy" class="sd-link">Cooking With Amy</a></li></ul></div><div data-name="Living" data-id="8f6c92b7-103c-4f1f-9c3e-14456573fab0" class="sd-subnav"><ul class="clearfix"><li><a href="/living/living-with-amy" data-name="Recipes" class="sd-link">Recipes</a></li><li><a href="/living/featured-segments" data-name="Featured Segments" class="sd-link">Featured Segments</a></li><li><a href="/living/big-night-out" data-name="Big Night Out" class="sd-link">Big Night Out</a></li><li><a href="/sponsored/tundraland-tips" data-name="Tundraland Tips" class="sd-link">Tundraland Tips</a></li><li><a href="/living/amys-kitchen-secrets" data-name="Amy's Kitchen Secrets" class="sd-link">Amy's Kitchen Secrets</a></li></ul></div><div data-name="On Fox 11" data-id="31689165-354c-45de-b479-2d745f1bc3e2" class="sd-subnav"><ul class="clearfix"><li><a href="/on-fox-11/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/on-fox-11/job-finder" data-name="Job Finder" class="sd-link">Job Finder</a></li><li><a href="/on-fox-11/events" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/on-fox-11/fox-11-field-house" data-name="FOX 11 Field House" class="sd-link">FOX 11 Field House</a></li><li><a href="/on-fox-11/suicide-prevention/suicide-prevention-resources-07-02-2015" data-name="Suicide Prevention" class="sd-link">Suicide Prevention</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/on-fox-11/schedule" data-name="TV Schedule" class="sd-link">TV Schedule</a></li><li><a href="/on-fox-11/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/on-fox-11/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/on-fox-11/people" data-name="People" class="sd-link">People</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=95" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/on-fox-11/fox-11-community-cares" data-name="FOX 11 Community Cares" class="sd-link">FOX 11 Community Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/on-fox-11/golden-apple-awards" data-name="Golden Apple Awards" class="sd-link">Golden Apple Awards</a></li><li><a href="http://fox11specialoffer.nimbledeals.com/deal/cockeysville/2018-fox-11-golf-card-10" data-name="FOX 11 Golf Card" class="sd-link">FOX 11 Golf Card</a></li><li><a href="http://fox11online.com/on-fox-11/stream-fox-11" data-name="Stream FOX 11" class="sd-link">Stream FOX 11</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="14f5e765-6656-4a05-a4d2-6f0b5e1cb1f1" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/state" data-name="State" class="sd-link">State</a></li><li><a href="/news/crime" data-name="Crime" class="sd-link">Crime</a></li><li><a href="/news/town-hall-news" data-name="Town Hall News" class="sd-link">Town Hall News</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/political" data-name="Political" class="sd-link">Political</a></li><li><a href="/news/obituaries" data-name="Obituaries" class="sd-link">Obituaries</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="/news/fox-11-investigates" data-name="FOX 11 Investigates" class="sd-link">FOX 11 Investigates</a></li><li><a href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/making-a-difference" data-name="Making A Difference" class="sd-link">Making A Difference</a></li><li><a href="/watch" data-name="Livestream" class="sd-link">Livestream</a></li><li><a href="/news/skyfox" data-name="SkyFox" class="sd-link">SkyFox</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li></ul></div><div data-name="Weather" data-id="38016e28-1647-4ac4-8135-3f35715280a3" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/weather/weather-stories" data-name="Weather Stories" class="sd-link">Weather Stories</a></li><li><a href="/on-fox-11/fox11-weather-app" data-name="FOX 11 Weather App" class="sd-link">FOX 11 Weather App</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/boater-and-marine-maps" data-name="Boater and Marine Maps" class="sd-link">Boater and Marine Maps</a></li><li><a href="/weather/closings-sign-up" data-name="Closings Signup" class="sd-link">Closings Signup</a></li><li><a href="/weather/weather-study-guides" data-name="Weather Study Guides" class="sd-link">Weather Study Guides</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Investigates" data-id="20f2d340-88e8-4388-9693-be6c062d6fc1" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Sports" data-id="991732d4-51fd-40f7-9086-b494fbe20078" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/packers-and-nfl" data-name="Packers And NFL" class="sd-link">Packers And NFL</a></li><li><a href="/sports/brewers-and-mlb" data-name="Brewers And MLB" class="sd-link">Brewers And MLB</a></li><li><a href="/sports/bucks-and-nba" data-name="Bucks And NBA" class="sd-link">Bucks And NBA</a></li><li><a href="/sports/local-sports" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/outdoors" data-name="Outdoors" class="sd-link">Outdoors</a></li><li><a href="/sports/college" data-name="College" class="sd-link">College</a></li><li><a href="/sports/high-school-gametime" data-name="High School Gametime" class="sd-link">High School Gametime</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="Good Day WI" data-id="25f026e4-b021-4451-a5a2-75ca3f17cada" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/good-day-wi/cooking-with-amy" data-name="Cooking With Amy" class="sd-link">Cooking With Amy</a></li></ul></div><div data-name="Living" data-id="8f6c92b7-103c-4f1f-9c3e-14456573fab0" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/living/living-with-amy" data-name="Recipes" class="sd-link">Recipes</a></li><li><a href="/living/featured-segments" data-name="Featured Segments" class="sd-link">Featured Segments</a></li><li><a href="/living/big-night-out" data-name="Big Night Out" class="sd-link">Big Night Out</a></li><li><a href="/sponsored/tundraland-tips" data-name="Tundraland Tips" class="sd-link">Tundraland Tips</a></li><li><a href="/living/amys-kitchen-secrets" data-name="Amy's Kitchen Secrets" class="sd-link">Amy's Kitchen Secrets</a></li></ul></div><div data-name="On Fox 11" data-id="31689165-354c-45de-b479-2d745f1bc3e2" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/on-fox-11/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/on-fox-11/job-finder" data-name="Job Finder" class="sd-link">Job Finder</a></li><li><a href="/on-fox-11/events" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/on-fox-11/fox-11-field-house" data-name="FOX 11 Field House" class="sd-link">FOX 11 Field House</a></li><li><a href="/on-fox-11/suicide-prevention/suicide-prevention-resources-07-02-2015" data-name="Suicide Prevention" class="sd-link">Suicide Prevention</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/on-fox-11/schedule" data-name="TV Schedule" class="sd-link">TV Schedule</a></li><li><a href="/on-fox-11/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/on-fox-11/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/on-fox-11/people" data-name="People" class="sd-link">People</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=95" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/on-fox-11/fox-11-community-cares" data-name="FOX 11 Community Cares" class="sd-link">FOX 11 Community Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/on-fox-11/golden-apple-awards" data-name="Golden Apple Awards" class="sd-link">Golden Apple Awards</a></li><li><a href="http://fox11specialoffer.nimbledeals.com/deal/cockeysville/2018-fox-11-golf-card-10" data-name="FOX 11 Golf Card" class="sd-link">FOX 11 Golf Card</a></li><li><a href="http://fox11online.com/on-fox-11/stream-fox-11" data-name="Stream FOX 11" class="sd-link">Stream FOX 11</a></li></ul></div><div data-name="CIRCA" data-id="813262cb-e716-4fcc-8c35-7ef91e9fd12d" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="14f5e765-6656-4a05-a4d2-6f0b5e1cb1f1" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="14f5e765-6656-4a05-a4d2-6f0b5e1cb1f1" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/state" data-name="State" class="sd-link">State</a></li><li><a href="/news/crime" data-name="Crime" class="sd-link">Crime</a></li><li><a href="/news/town-hall-news" data-name="Town Hall News" class="sd-link">Town Hall News</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/political" data-name="Political" class="sd-link">Political</a></li><li><a href="/news/obituaries" data-name="Obituaries" class="sd-link">Obituaries</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="/news/fox-11-investigates" data-name="FOX 11 Investigates" class="sd-link">FOX 11 Investigates</a></li><li><a href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/making-a-difference" data-name="Making A Difference" class="sd-link">Making A Difference</a></li><li><a href="/watch" data-name="Livestream" class="sd-link">Livestream</a></li><li><a href="/news/skyfox" data-name="SkyFox" class="sd-link">SkyFox</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="38016e28-1647-4ac4-8135-3f35715280a3" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="38016e28-1647-4ac4-8135-3f35715280a3" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/weather/weather-stories" data-name="Weather Stories" class="sd-link">Weather Stories</a></li><li><a href="/on-fox-11/fox11-weather-app" data-name="FOX 11 Weather App" class="sd-link">FOX 11 Weather App</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/boater-and-marine-maps" data-name="Boater and Marine Maps" class="sd-link">Boater and Marine Maps</a></li><li><a href="/weather/closings-sign-up" data-name="Closings Signup" class="sd-link">Closings Signup</a></li><li><a href="/weather/weather-study-guides" data-name="Weather Study Guides" class="sd-link">Weather Study Guides</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a href="/news/fox-11-investigates" data-name="Investigates" data-id="20f2d340-88e8-4388-9693-be6c062d6fc1" data-index="2" class="sd-link">Investigates</a></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="991732d4-51fd-40f7-9086-b494fbe20078" data-index="3" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="991732d4-51fd-40f7-9086-b494fbe20078" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/packers-and-nfl" data-name="Packers And NFL" class="sd-link">Packers And NFL</a></li><li><a href="/sports/brewers-and-mlb" data-name="Brewers And MLB" class="sd-link">Brewers And MLB</a></li><li><a href="/sports/bucks-and-nba" data-name="Bucks And NBA" class="sd-link">Bucks And NBA</a></li><li><a href="/sports/local-sports" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/outdoors" data-name="Outdoors" class="sd-link">Outdoors</a></li><li><a href="/sports/college" data-name="College" class="sd-link">College</a></li><li><a href="/sports/high-school-gametime" data-name="High School Gametime" class="sd-link">High School Gametime</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a href="/good-day-wi" data-name="Good Day WI" data-id="25f026e4-b021-4451-a5a2-75ca3f17cada" data-index="4" class="sd-link has-children">Good Day WI</a><div data-name="Good Day WI" data-id="25f026e4-b021-4451-a5a2-75ca3f17cada" class="sd-subnav"><ul class="clearfix"><li><a href="/good-day-wi/cooking-with-amy" data-name="Cooking With Amy" class="sd-link">Cooking With Amy</a></li></ul></div></div><div class="sd-nav-item"><a href="/living" data-name="Living" data-id="8f6c92b7-103c-4f1f-9c3e-14456573fab0" data-index="5" class="sd-link has-children">Living</a><div data-name="Living" data-id="8f6c92b7-103c-4f1f-9c3e-14456573fab0" class="sd-subnav"><ul class="clearfix"><li><a href="/living/living-with-amy" data-name="Recipes" class="sd-link">Recipes</a></li><li><a href="/living/featured-segments" data-name="Featured Segments" class="sd-link">Featured Segments</a></li><li><a href="/living/big-night-out" data-name="Big Night Out" class="sd-link">Big Night Out</a></li><li><a href="/sponsored/tundraland-tips" data-name="Tundraland Tips" class="sd-link">Tundraland Tips</a></li><li><a href="/living/amys-kitchen-secrets" data-name="Amy's Kitchen Secrets" class="sd-link">Amy's Kitchen Secrets</a></li></ul></div></div><div class="sd-nav-item"><a href="/on-fox-11" data-name="On Fox 11" data-id="31689165-354c-45de-b479-2d745f1bc3e2" data-index="6" class="sd-link has-children">On Fox 11</a><div data-name="On Fox 11" data-id="31689165-354c-45de-b479-2d745f1bc3e2" class="sd-subnav"><ul class="clearfix"><li><a href="/on-fox-11/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/on-fox-11/job-finder" data-name="Job Finder" class="sd-link">Job Finder</a></li><li><a href="/on-fox-11/events" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/on-fox-11/fox-11-field-house" data-name="FOX 11 Field House" class="sd-link">FOX 11 Field House</a></li><li><a href="/on-fox-11/suicide-prevention/suicide-prevention-resources-07-02-2015" data-name="Suicide Prevention" class="sd-link">Suicide Prevention</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/on-fox-11/schedule" data-name="TV Schedule" class="sd-link">TV Schedule</a></li><li><a href="/on-fox-11/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/on-fox-11/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/on-fox-11/people" data-name="People" class="sd-link">People</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=95" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/on-fox-11/fox-11-community-cares" data-name="FOX 11 Community Cares" class="sd-link">FOX 11 Community Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/on-fox-11/golden-apple-awards" data-name="Golden Apple Awards" class="sd-link">Golden Apple Awards</a></li><li><a href="http://fox11specialoffer.nimbledeals.com/deal/cockeysville/2018-fox-11-golf-card-10" data-name="FOX 11 Golf Card" class="sd-link">FOX 11 Golf Card</a></li><li><a href="http://fox11online.com/on-fox-11/stream-fox-11" data-name="Stream FOX 11" class="sd-link">Stream FOX 11</a></li></ul></div></div><div class="sd-nav-item"><a href="http://circa.com" data-name="CIRCA" data-id="813262cb-e716-4fcc-8c35-7ef91e9fd12d" data-index="7" class="sd-link">CIRCA</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-33.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/fox11online/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0226', 
    templateid:'0011',
    latitude:"44.5229455",
    longitude:"-87.9904946", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-10.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/fox11online/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Hundreds of people walked across Lake Winnebago in Neenah</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/local/hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah" data-title="Hundreds of people walked across Lake Winnebago in Neenah" data-uuid="24d43dda-56c1-436b-b4b7-f975d30a6125" class="sd-news-story-container"><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="sd-news-story-byline"><p class="sd-news-author">by Pafoua Yang, FOX 11 News</p><p data-date="1517706804000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-24d43dda-56c1-436b-b4b7-f975d30a6125" data-file="https://content.uplynk.com/455f76dfa0f74a2a934863450813b30e.m3u8?tc=1&amp;exp=1517977061&amp;rn=740588064&amp;ct=a&amp;cid=455f76dfa0f74a2a934863450813b30e&amp;sig=b3adc0557b307530dabc87f5af61687f1939f0f2c0a504373b2cece2f30d5243" data-mp4="" data-title="Walk Across Lake Winnebago event" data-image="//static-35.sinclairstoryline.com/resources/media/bebd87fb-3d84-459b-8442-c517ea8a0d78-large16x9_file11.jpeg?1517706317573" data-zone="/4756/WLUK/Web/news/local" data-assetId="455f76dfa0f74a2a934863450813b30e" data-embedUrl="//fox11online.com/embed/news/local/hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah" class="player"><img src="//static-35.sinclairstoryline.com/resources/media/bebd87fb-3d84-459b-8442-c517ea8a0d78-large16x9_file11.jpeg?1517706317573"/></div></div><div class="sd-news-story-caption"><p>Walk Across Lake Winnebago event Saturday, February 3, 2018. (Courtesy: Jordan Vanderloop){&amp;nbsp;}<p></p></p></div></div><div class="sd-news-story-gallery-container"><div class="row"><div class="gallery-image"><a href="/news/local/gallery/hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah#photo-1"><img src="//static-13.sinclairstoryline.com/resources/media/af77da2e-46e6-408c-bd96-050ccc0d6ea0-medium36x25_file2.jpeg?1517706094155" alt="file2.jpeg" title="Walkers wore spikes on boots to avoid slipping on the ice Saturday, February 3, 2018. (WLUK/Pafoua Yang){&amp;nbsp;}<p></p>"/></a></div><div class="gallery-image"><a href="/news/local/gallery/hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah#photo-2"><img src="//static-25.sinclairstoryline.com/resources/media/18cdca2c-8ed5-45f6-93c6-8627eb76dfd4-medium36x25_file11.jpeg?1517706121144" alt="file1-1.jpeg" title="Lake Winnebago on Paynes Point Saturday, February 3, 2018. (WLUK/Pafoua Yang){&amp;nbsp;}<p></p>"/></a></div><div class="gallery-image"><a href="/news/local/gallery/hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah#photo-3"><img src="//static-13.sinclairstoryline.com/resources/media/327a54ee-ef99-47bb-a174-eeccbf7f817b-medium36x25_file2.jpeg?1517706122418" alt="file-2.jpeg" title="Lake Winnebago on Paynes Point Saturday, February 3, 2018. (WLUK/Pafoua Yang) "/></a></div><div class="gallery-image"><a href="/news/local/gallery/hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah#photo-4"><img src="//static-13.sinclairstoryline.com/resources/media/096e77ca-38fe-4fbd-af09-63d75d6019a1-medium36x25_file2.jpeg?1517706167289" alt="file-2.jpeg" title="Walk Across Lake Winnebago event Saturday, February 3, 2018. (Courtesy: Jordan Vanderloop)<p></p>"/></a></div><div class="gallery-list-label-container"><div class="gallery-list-label"><a id="story-page-cta" href="/news/local/gallery/hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah"><h4>VIEW PHOTO GALLERY</h4><i class="ion-images"></i><span class="photo-count">5 photos</span></a></div></div></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://fox11online.com/news/local/hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><p>OSHKOSH, Wis. (WLUK) -- Just days after a <a  href="http://fox11online.com/news/local/crack-in-lake-winnebago-ice-swallows-truck" target="_blank" title="http://fox11online.com/news/local/crack-in-lake-winnebago-ice-swallows-truck">truck fell through the ice on Lake Winnebago </a>near Oshkosh, over 700 people laced up their boots for a walk across the lake starting in Neenah.</p><p>"No. I never got nervous about the cracks or ice or anything like that," said Sue Barber of Appleton.</p><p>Barber participated in the <a  href="http://www.walkacrosslakewinnebago.com/" target="_blank" title="http://www.walkacrosslakewinnebago.com/">Walk Across Lake Winnebago </a>event, which is a nearly nine-mile walk that helped fund the Neenah Animal Shelter and the city police department's K9 unit.</p><p>For Barber, falling through the ice was the least of her concerns. Many others agreed.</p><p>"There was one crack and I texted my daughter 'hey I hit my first crack with Judy Manks today and she said be safe', and we made it through the rest of the day and that was the only one we hit. Otherwise the ice was thick." Jane Kiesow of Neenah said. </p><p></p><p><sd-embed   class="sd-embedded-media" data-embed-file="%3Ciframe%20src=%22https://www.facebook.com/plugins/video.php?href=https%253A%252F%252Fwww.facebook.com%252Fwlukfox11%252Fvideos%252F2039883396052241%252F&show_text=1&width=560%22%20width=%22560%22%20height=%22464%22%20style=%22border:none;overflow:hidden%22%20scrolling=%22no%22%20frameborder=%220%22%20allowTransparency=%22true%22%20allowFullScreen=%22true%22%3E%3C/iframe%3E" data-embed-type="facebook" contenteditable="false"></sd-embed></p><p><br></p><p>Although people weren't too worried about falling through the ice, they were worried about slipping.</p><p>"We all brought spikes on our boots to get across, slipped a couple times but we made it," said Tierney Wittmann of Menasha.</p><p>"So we walked like penguins," Barber explained. "So you never took a full stride, it was very different, different muscles you're working."</p><p>Event coordinator Jordan Vanderloop said the <a  href="http://www.pphsfc.com/" target="_blank" title="http://www.pphsfc.com/">Paynes Point Hook and Spear Fishing Club</a> monitored the ice conditions throughout the day.</p><p>"Clubs like this make everything possible and make sure that everything's safe for us, make sure all the cracks are covered with the bridges for the vehicles to get across. It's pretty safe out there," Vanderloop said. </p><p>Organizers said not only is the event safe and fun but now its raised thousands of dollars for a good cause.</p><p>Over the past eight years, organizers raised nearly $50,000 for the Neenah Animal Shelter.</p><p>This year was the first year fundraising for the Neenah Police Department's K9 unit.</p></div></div><div class="subcomponent-outstream_video_ad"><div id="outstreamVideoAdComponentWrapper"><div id="outstreamAdInnerContainer"></div><img id="outstreamAdCloseControlImg" src="data:image/png;base64,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" alt="close video ad"/><div id="outstreamAdMuteControls"><span id="outstreamAdMuteText">Unmute</span><img id="outstreamAdMuteButtonImg" src="data:image/png;base64,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" alt="toggle ad audio on off"/></div></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-24.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/fox11online/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://fox11online.com/news/local/hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/womans-body-found-on-menasha-railroad-tracks" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1517870215000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Woman's body found on Menasha railroad tracks</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/da819610-3a75-419b-8008-e54492a3cc34-small1x1_GenericWLUKMenashapolice.jpg?1517870115196" alt="Woman's body found on Menasha railroad tracks" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/kaukauana-woman-charged-accused-of-stabbing-boyfriend" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1517869244000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Kaukauna woman charged, accused of stabbing boyfriend</h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/60cbbb8a-e268-4fae-9acc-8fd721f398dc-small1x1_DanyelJaskolski.jpg?1517869228665" alt="Kaukauna woman charged, accused of stabbing boyfriend" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/nation-world/toddler-found-frozen-to-death-on-porch" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1517834659000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Ohio toddler found frozen to death on porch</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/01e74812-5051-4f57-a444-a9776b961e45-small1x1_Ohiofrozenporch.jpg?1517834396290" alt="Ohio toddler found frozen to death on porch" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/state/justin-timberlake-adds-milwaukee-show-to-man-of-the-woods-tour" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1517846572000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Justin Timberlake adds Milwaukee show to Man of the Woods Tour</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/1987eabb-529b-4ea3-b83c-44cf13b6b06e-small1x1_AP18032674408913.jpg?1517846519259" alt="Justin Timberlake adds Milwaukee show to Man of the Woods Tour" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/economy/walker-says-hes-offering-kimberly-clark-incentives-to-stay" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1517852596000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Walker, lawmakers call for Kimberly-Clark tax credits</h4></div><div class="media-right"><img src="//static-12.sinclairstoryline.com/resources/media/033f972c-a5f0-4772-b0b2-8bd532966153-small1x1_coldspringneenah.jpg?1517852556327" alt="Walker, lawmakers call for Kimberly-Clark tax credits" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WLUK</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/wlukfox11" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Contact Us',
    nodePathUrl:'/on-fox-11/contact'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/on-fox-11/privacy'
}
sinclairDigital.smallNav['3'] = {
    displayName:'FCC Public Profile',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wluk-tv'
}
sinclairDigital.smallNav['4'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/on-fox-11/contact#fcccontact'
}
sinclairDigital.smallNav['5'] = {
    displayName:'EEO Report',
    nodePathUrl:'/on-fox-11/eeo'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Closings Alerts',
    nodePathUrl:'/weather/closings'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Careers At FOX 11',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=95'
}
sinclairDigital.smallNav['8'] = {
    displayName:'Copyright',
    nodePathUrl:'/on-fox-11/copyright'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Bios',
    nodePathUrl:'/on-fox-11/people'
}
sinclairDigital.smallNav['10'] = {
    displayName:'TV Schedule',
    nodePathUrl:'/on-fox-11/schedule'
}
sinclairDigital.smallNav['11'] = {
    displayName:'Terms And Conditions',
    nodePathUrl:'/on-fox-11/terms'
}
sinclairDigital.smallNav['12'] = {
    displayName:'Contests',
    nodePathUrl:'/on-fox-11/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/entertainment/gallery/gallery-eagles-fans-go-wild-in-philadelphia-after-big-win"><div class="teaser-image"><!--img(src="//static-35.sinclairstoryline.com/resources/media/51cdf070-a34d-42a3-8603-46075a9279da-small16x9_wenn33682523.jpg?1517836769443", alt="Gallery: Eagles fans go wild in Philadelphia after big win")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-36.sinclairstoryline.com/resources/media/51cdf070-a34d-42a3-8603-46075a9279da-medium16x9_wenn33682523.jpg?1517836769180"/><source media="(min-width: 1025px)" srcset="//static-36.sinclairstoryline.com/resources/media/51cdf070-a34d-42a3-8603-46075a9279da-medium16x9_wenn33682523.jpg?1517836769180"/><source media="(min-width: 768px)" srcset="//static-28.sinclairstoryline.com/resources/media/51cdf070-a34d-42a3-8603-46075a9279da-large36x25_wenn33682523.jpg?1517836769224"/><source media="(min-width: 10px)" srcset="//static-28.sinclairstoryline.com/resources/media/51cdf070-a34d-42a3-8603-46075a9279da-large36x25_wenn33682523.jpg?1517836769224"/><img src="//static-35.sinclairstoryline.com/resources/media/51cdf070-a34d-42a3-8603-46075a9279da-small16x9_wenn33682523.jpg?1517836769443" alt="Gallery: Eagles fans go wild in Philadelphia after big win"/></picture></div><div class="teaser-item-title">Gallery: Eagles fans go wild in Philadelphia after big win</div></a></li><li class="teaser-list-item "><a href="/sports/packers-and-nfl/gallery/timberlake-stands-by-favorite-nfl-team"><div class="teaser-image"><!--img(src="//static-19.sinclairstoryline.com/resources/media/5cf946d9-3b99-4155-8db6-bc73a7018695-small16x9_AP18032674298151.jpg?1517514754099", alt="Timberlake stands by favorite NFL team")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-20.sinclairstoryline.com/resources/media/5cf946d9-3b99-4155-8db6-bc73a7018695-medium16x9_AP18032674298151.jpg?1517514754589"/><source media="(min-width: 1025px)" srcset="//static-20.sinclairstoryline.com/resources/media/5cf946d9-3b99-4155-8db6-bc73a7018695-medium16x9_AP18032674298151.jpg?1517514754589"/><source media="(min-width: 768px)" srcset="//static-20.sinclairstoryline.com/resources/media/5cf946d9-3b99-4155-8db6-bc73a7018695-large36x25_AP18032674298151.jpg?1517514754214"/><source media="(min-width: 10px)" srcset="//static-20.sinclairstoryline.com/resources/media/5cf946d9-3b99-4155-8db6-bc73a7018695-large36x25_AP18032674298151.jpg?1517514754214"/><img src="//static-19.sinclairstoryline.com/resources/media/5cf946d9-3b99-4155-8db6-bc73a7018695-small16x9_AP18032674298151.jpg?1517514754099" alt="Timberlake stands by favorite NFL team"/></picture></div><div class="teaser-item-title">Timberlake stands by favorite NFL team</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/super-bowl-lii-souvenier-cups-come-from-oshkosh"><div class="teaser-image"><!--img(src="//static-27.sinclairstoryline.com/resources/media/5903143e-6ae4-4725-b031-933c6260463b-small16x9_27786066_352233481944069_289923094_o.jpg?1517786934358", alt="Super Bowl LII souvenir cups are made in Oshkosh ")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-28.sinclairstoryline.com/resources/media/5903143e-6ae4-4725-b031-933c6260463b-medium16x9_27786066_352233481944069_289923094_o.jpg?1517786934641"/><source media="(min-width: 1025px)" srcset="//static-28.sinclairstoryline.com/resources/media/5903143e-6ae4-4725-b031-933c6260463b-medium16x9_27786066_352233481944069_289923094_o.jpg?1517786934641"/><source media="(min-width: 768px)" srcset="//static-28.sinclairstoryline.com/resources/media/5903143e-6ae4-4725-b031-933c6260463b-large36x25_27786066_352233481944069_289923094_o.jpg?1517786934386"/><source media="(min-width: 10px)" srcset="//static-28.sinclairstoryline.com/resources/media/5903143e-6ae4-4725-b031-933c6260463b-large36x25_27786066_352233481944069_289923094_o.jpg?1517786934386"/><img src="//static-27.sinclairstoryline.com/resources/media/5903143e-6ae4-4725-b031-933c6260463b-small16x9_27786066_352233481944069_289923094_o.jpg?1517786934358" alt="Super Bowl LII souvenir cups are made in Oshkosh "/></picture></div><div class="teaser-item-title">Super Bowl LII souvenir cups are made in Oshkosh </div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/judge-victims-father-tries-to-attack-nassar-02-02-2018"><div class="teaser-image"><!--img(src="//static-11.sinclairstoryline.com/resources/media/64c0e2be-a3ce-4bb2-8e5d-ec5f9a8e1fc3-small16x9_AP18033537440803.jpg?1517591626207", alt="Victims' father apologizes for attacking Larry Nassar in courtroom")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-12.sinclairstoryline.com/resources/media/64c0e2be-a3ce-4bb2-8e5d-ec5f9a8e1fc3-medium16x9_AP18033537440803.jpg?1517591626504"/><source media="(min-width: 1025px)" srcset="//static-12.sinclairstoryline.com/resources/media/64c0e2be-a3ce-4bb2-8e5d-ec5f9a8e1fc3-medium16x9_AP18033537440803.jpg?1517591626504"/><source media="(min-width: 768px)" srcset="//static-12.sinclairstoryline.com/resources/media/64c0e2be-a3ce-4bb2-8e5d-ec5f9a8e1fc3-large36x25_AP18033537440803.jpg?1517591626214"/><source media="(min-width: 10px)" srcset="//static-12.sinclairstoryline.com/resources/media/64c0e2be-a3ce-4bb2-8e5d-ec5f9a8e1fc3-large36x25_AP18033537440803.jpg?1517591626214"/><img src="//static-11.sinclairstoryline.com/resources/media/64c0e2be-a3ce-4bb2-8e5d-ec5f9a8e1fc3-small16x9_AP18033537440803.jpg?1517591626207" alt="Victims' father apologizes for attacking Larry Nassar in courtroom"/></picture></div><div class="teaser-item-title">Victims' father apologizes for attacking Larry Nassar in courtroom</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-14.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/fox11online/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://fox11online.com/news/local/hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah","storyIdentifier":"24d43dda-56c1-436b-b4b7-f975d30a6125","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-45772744-19&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=hundreds-of-people-walked-nearly-9-miles-across-lake-winnebago-in-neenah&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-31.sinclairstoryline.com/resources/assets/2018-02-03T01-10Z/fox11online/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/womans-body-found-on-menasha-railroad-tracks" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1517870215000" class="sd-news-updated"></span><h4 class="media-heading">Woman's body found on Menasha railroad tracks</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/da819610-3a75-419b-8008-e54492a3cc34-small1x1_GenericWLUKMenashapolice.jpg?1517870115196" alt="Woman's body found on Menasha railroad tracks" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/kaukauana-woman-charged-accused-of-stabbing-boyfriend" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1517869244000" class="sd-news-updated"></span><h4 class="media-heading">Kaukauna woman charged, accused of stabbing boyfriend</h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/60cbbb8a-e268-4fae-9acc-8fd721f398dc-small1x1_DanyelJaskolski.jpg?1517869228665" alt="Kaukauna woman charged, accused of stabbing boyfriend" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/nation-world/toddler-found-frozen-to-death-on-porch" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1517834659000" class="sd-news-updated"></span><h4 class="media-heading">Ohio toddler found frozen to death on porch</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/01e74812-5051-4f57-a444-a9776b961e45-small1x1_Ohiofrozenporch.jpg?1517834396290" alt="Ohio toddler found frozen to death on porch" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/state/justin-timberlake-adds-milwaukee-show-to-man-of-the-woods-tour" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1517846572000" class="sd-news-updated"></span><h4 class="media-heading">Justin Timberlake adds Milwaukee show to Man of the Woods Tour</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/1987eabb-529b-4ea3-b83c-44cf13b6b06e-small1x1_AP18032674408913.jpg?1517846519259" alt="Justin Timberlake adds Milwaukee show to Man of the Woods Tour" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/economy/walker-says-hes-offering-kimberly-clark-incentives-to-stay" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1517852596000" class="sd-news-updated"></span><h4 class="media-heading">Walker, lawmakers call for Kimberly-Clark tax credits</h4></div><div class="media-right"><img src="//static-12.sinclairstoryline.com/resources/media/033f972c-a5f0-4772-b0b2-8bd532966153-small1x1_coldspringneenah.jpg?1517852556327" alt="Walker, lawmakers call for Kimberly-Clark tax credits" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/following-younker-closure-manitowoc-officials-hope-to-repurpose-mall-property" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1517872017000" class="sd-news-updated"></span><h4 class="media-heading">Following Younkers closure, Manitowoc officials hope to repurpose mall property</h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/0200e899-ac19-4347-b472-99bef897c04b-small1x1_MANITOWOCMALLPKG.png?1517871954269" alt="Following Younkers closure, Manitowoc officials hope to repurpose mall property" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/deployed-mom-surprises-son-at-school" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1517858043000" class="sd-news-updated"></span><h4 class="media-heading">Mom surprises son at school after returning home from deployment</h4></div><div class="media-right"><img src="//static-11.sinclairstoryline.com/resources/media/9fcd7227-f066-40b4-bd8e-dd92ff9b41ca-small1x1_MCKINLEYMOM_frame_1444.jpg?1517857941078" alt="Mom surprises son at school after returning home from deployment" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/offbeat/michigan-family-with-13-sons-expecting-next-child-in-april" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1517858035000" class="sd-news-updated"></span><h4 class="media-heading">Michigan family with 13 sons expecting next child in April</h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/e89f3b35-c101-4df6-a34b-54d74bc056d2-small1x1_1280x720_70303B00HKJBA.jpg?1517858013635" alt="Michigan family with 13 sons expecting next child in April" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/meijer-begins-taking-applications-for-grand-chute-store" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1517847883000" class="sd-news-updated"></span><h4 class="media-heading">Meijer begins taking applications for jobs at Grand Chute store</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/e6017d09-9026-49a9-8f06-50c9a9e411e4-small1x1_meijer3.JPG?1517850498824" alt="Meijer begins taking applications for jobs at Grand Chute store" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/saturday-deadliest-day-of-crashes-in-40-years-for-fond-du-lac-county" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1517869698000" class="sd-news-updated"></span><h4 class="media-heading">Saturday: Deadliest day of crashes in 40 years for Fond du Lac County</h4></div><div class="media-right"><img src="//static-15.sinclairstoryline.com/resources/media/2ea179e2-0cd7-41ed-88ec-16f15aaacffa-small1x1_27846236_352648475235903_1140276956_o.jpg?1517869205530" alt="Saturday: Deadliest day of crashes in 40 years for Fond du Lac County" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>