<!DOCTYPE html><html><head><!--component-head-v2--><title>Report: Donovan McNabb fired over sexual harassment | WLUK</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://kmph.com/sports/content/donovan-mcnabb-fired-over-sexual-harassment"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Report: Donovan McNabb fired over sexual harassment"/><meta name="description" content="TMZ is reporting Donovan McNabb has been fired following its investigation into sexual harassment claims.ESPN had suspended McNabb while it investigated a sexual misconduct lawsuit filed against NFL Network by a former employee.That employee also filed sui"/><meta itemprop="name" content="WLUK"/><meta itemprop="description" content="TMZ is reporting Donovan McNabb has been fired following its investigation into sexual harassment claims.ESPN had suspended McNabb while it investigated a sexual misconduct lawsuit filed against NFL Network by a former employee.That employee also filed sui"/><meta itemprop="image" content="http://static-31.sinclairstoryline.com/resources/media/9b0145ba-d840-45f0-8871-cd85de1158fb-large16x9_wenn2290852.jpg?1515194005837"/><meta name="keywords" content=""/><meta name="author" content="KMPH News Staff"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@fox11news"/><meta property="twitter:title" content="Report: Donovan McNabb fired over sexual harassment"/><meta name="twitter:description" content="TMZ is reporting Donovan McNabb has been fired following its investigation into sexual harassment claims.ESPN had suspended McNabb while it investigated a sexual misconduct lawsuit filed against NFL Network by a former employee.That employee also filed sui"/><meta name="twitter:image" content="http://static-31.sinclairstoryline.com/resources/media/9b0145ba-d840-45f0-8871-cd85de1158fb-large16x9_wenn2290852.jpg?1515194005837"/><meta property="article:author" content="https://www.facebook.com/wlukfox11"/><meta property="article:publisher" content="https://www.facebook.com/wlukfox11"/><meta property="fb:app_id" content="979476752099120"/><meta property="fb:pages" content="123584364348830"/><meta property="og:title" content="Report: Donovan McNabb fired over sexual harassment"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WLUK"/><meta property="og:url" content="http://fox11online.com/news/entertainment/donovan-mcnabb-fired-over-sexual-harassment"/><meta property="og:image" content="http://static-31.sinclairstoryline.com/resources/media/9b0145ba-d840-45f0-8871-cd85de1158fb-large16x9_wenn2290852.jpg?1515194005837"/><meta property="og:description" content="TMZ is reporting Donovan McNabb has been fired following its investigation into sexual harassment claims.ESPN had suspended McNabb while it investigated a sexual misconduct lawsuit filed against NFL Network by a former employee.That employee also filed sui"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2018-01-05T14:53:47+00:00"/><link rel="icon" type="image/png" href="//static-12.sinclairstoryline.com/resources/media/wluk-favicon.ico"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-15.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/fox11online/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-23.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/fox11online/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-23.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/fox11online/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/fox11online/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-25.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/fox11online/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-45772744-19','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WLUK',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/fox11online',
    core:'//static-10.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core',
    section:'fox11online.com/news/entertainment'||'',
    //pageTitle: 'Report: Donovan McNabb fired over sexual harassment',
    storyUUID: '577d9018-67c2-4381-97d1-d892bb3623fb',
    social: {
        accounts: {
            'general' : {
                'url' : 'fox11online.com',
                'city' : 'Green Bay',
                'name' : 'WLUK'
            },
            'facebook': {
                'url': 'https://www.facebook.com/wlukfox11',
                'app': '979476752099120'
            },
            'twitter': {
                'url': 'https://twitter.com/fox11news',
                'app': '609692381626003458'
            },
            'instagram' : { 'url' : 'https://www.instagram.com/wlukfox11/' },
            'pinterest' : { 'url' : 'https://www.pinterest.com/wlukfox11/' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : 'https://www.youtube.com/user/wluk' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/core2.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/WLUK/Web/news/entertainment';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Entertainment";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','false').setTargeting('ksg', Krux.segments).setTargeting('kuid', Krux.user).setTargeting('IS','false').setTargeting("kw",[]).setTargeting('path','kmph.com/sports/content').setTargeting('slug','donovan-mcnabb-fired-over-sexual-harassment').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =[];
adStorySlug ='donovan-mcnabb-fired-over-sexual-harassment' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45772744-19', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');

ga('send', 'pageview', sinclairDigitalAnalytics.customDimensions);
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLBM67" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypMedia','GTM-KLBM67');</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><!-- Note: Requires JavaScript ControlTag to be deployed on the page--><!-- BEGIN Krux AJAX ControlTag for "Sinclair Broadcast Group"--><script>Krux('ns:sinclair', 'page:load', function(err) { }, {pageView: true});</script><!-- END Krux AJAX ControlTag--><!-- Pingdom RUM--><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-17.sinclairstoryline.com/resources/media/wluk-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-97"><span></span></i><span class="sd-weather-current-temp">2</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-97').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('54307')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WLUK"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-d888c914-2fb8-4e27-a65d-5ef24b8dca22" href="/" data-name="News" data-id="d888c914-2fb8-4e27-a65d-5ef24b8dca22" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="d888c914-2fb8-4e27-a65d-5ef24b8dca22" class="sd-subnav"><ul class="clearfix"><li><a id="Local-cc9d5ee4-a8c4-45d0-91bb-a1368ccad24e" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="State-25e32dae-32b1-47b2-8a46-6c07d9e384f7" href="/news/state" data-name="State" class="sd-link desktop-sub-nav-a">State</a></li><li><a id="Crime-44ad0f87-dfee-4a7c-84d9-90f0f1139f64" href="/news/crime" data-name="Crime" class="sd-link desktop-sub-nav-a">Crime</a></li><li><a id="Town Hall News-8553e5e2-f0cc-4a3c-92ac-d8f3f0c69ed4" href="/news/town-hall-news" data-name="Town Hall News" class="sd-link desktop-sub-nav-a">Town Hall News</a></li><li><a id="Nation &amp; World-71bcfa2e-22b2-4a35-9fc6-31417a13dc03" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-ef6048e3-65d5-4d01-9b29-edb5f5d8d13a" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Tracking Terror-e590d91f-065e-42e8-8c1c-d9c7233d3360" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Election-8fa408af-acd7-4a48-ba13-7b635106afe1" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="Offbeat-1f751824-0742-4ae5-97f3-988fbf9a3e2f" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Auto Matters-8817bd81-74f4-42dc-83bc-0e5c5db8e360" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Political-b261d5f5-68a8-45b1-9727-100e56f8c093" href="/news/political" data-name="Political" class="sd-link desktop-sub-nav-a">Political</a></li><li><a id="Obituaries-97934f81-f2df-42b6-9328-2ab987d8e378" href="/news/obituaries" data-name="Obituaries" class="sd-link desktop-sub-nav-a">Obituaries</a></li><li><a id="Report It-2474c00a-b393-4e02-9c3d-d9459aa2b5d8" href="http://burst.com/fox11news" data-name="Report It" class="sd-link desktop-sub-nav-a">Report It</a></li><li><a id="FOX 11 Investigates-252e848e-6d34-4257-a111-8a1bfa94edb5" href="/news/fox-11-investigates" data-name="FOX 11 Investigates" class="sd-link desktop-sub-nav-a">FOX 11 Investigates</a></li><li><a id="Connect To Congress-493f1b71-694c-4631-aff7-ff5659ca124c" href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link desktop-sub-nav-a">Connect To Congress</a></li><li><a id="Hooked on Heroin-8033a605-cbd9-45fd-ae7b-9a5a3025d57f" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Videos-349b569a-666c-4940-9320-019dd540bde6" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Making A Difference-7bf985a2-37fb-43b9-a9f9-aa140d1e21a0" href="/news/making-a-difference" data-name="Making A Difference" class="sd-link desktop-sub-nav-a">Making A Difference</a></li><li><a id="Livestream-ed803335-6bd9-4f35-9a86-e23bd64f8e4a" href="/watch" data-name="Livestream" class="sd-link desktop-sub-nav-a">Livestream</a></li><li><a id="SkyFox-35be0037-cd7d-4fd0-8f58-76c7ac0aa32c" href="/news/skyfox" data-name="SkyFox" class="sd-link desktop-sub-nav-a">SkyFox</a></li><li><a id="Bottom Line with Boris-56b3d8b6-4dfc-434d-9e4c-69af5e996464" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link desktop-sub-nav-a">Bottom Line with Boris</a></li><li><a id="Armstrong Army Strong-16171a1f-bb47-48a1-aa72-ee30e9543e8c" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link desktop-sub-nav-a">Armstrong Army Strong</a></li><li><a id="Year in Review-7cfaa64b-2115-4dfd-85e2-f58741797de9" href="/news/year-in-review" data-name="Year in Review" class="sd-link desktop-sub-nav-a">Year in Review</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-ea8fe0b5-06e1-4683-a57d-ac7507be9c58" href="/weather" data-name="Weather" data-id="ea8fe0b5-06e1-4683-a57d-ac7507be9c58" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="ea8fe0b5-06e1-4683-a57d-ac7507be9c58" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-db45ee68-a829-406c-abb0-16404d9af6aa" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Closings-34480f38-03e8-4f3c-81db-43ea7f10546f" href="/weather/closings" data-name="Closings" class="sd-link desktop-sub-nav-a">Closings</a></li><li><a id="Weather Stories-bf723faa-1c93-4f99-85ea-cb30f2675b51" href="/weather/weather-stories" data-name="Weather Stories" class="sd-link desktop-sub-nav-a">Weather Stories</a></li><li><a id="FOX 11 Weather App-ffea876d-9074-4896-bc0b-ab53b883d7f7" href="/on-fox-11/fox11-weather-app" data-name="FOX 11 Weather App" class="sd-link desktop-sub-nav-a">FOX 11 Weather App</a></li><li><a id="Maps-3d7a5751-90a2-42bf-998c-addc4fe87ac3" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Boater and Marine Maps-dc11062c-a591-4b58-86c2-c778ae8e2d4a" href="/weather/boater-and-marine-maps" data-name="Boater and Marine Maps" class="sd-link desktop-sub-nav-a">Boater and Marine Maps</a></li><li><a id="Closings Signup-e2b927ab-8596-48f3-b04d-d5fde85d07c9" href="/weather/closings-sign-up" data-name="Closings Signup" class="sd-link desktop-sub-nav-a">Closings Signup</a></li><li><a id="Weather Study Guides-b0c57577-7ffc-452f-8672-0c241c8e5409" href="/weather/weather-study-guides" data-name="Weather Study Guides" class="sd-link desktop-sub-nav-a">Weather Study Guides</a></li><li><a id="Report It-442c71d4-4b83-4c04-93ab-a8f02bdf17e6" href="http://burst.com/fox11news" data-name="Report It" class="sd-link desktop-sub-nav-a">Report It</a></li><li><a id="Cameras-9e791f1d-4ff2-4c2d-a8b7-5572d591fdbe" href="/weather/cameras" data-name="Cameras" class="sd-link desktop-sub-nav-a">Cameras</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/news/fox-11-investigates" data-name="Investigates" data-id="7d69b4b0-2509-4757-b25d-a028174668ac" data-index="2" class="sd-link">Investigates</a></div><div class="sd-nav-item swiper-slide"><a id="Sports-259a75c3-c9b0-47c1-82a2-3ab6fbac6037" href="/sports" data-name="Sports" data-id="259a75c3-c9b0-47c1-82a2-3ab6fbac6037" data-index="3" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="259a75c3-c9b0-47c1-82a2-3ab6fbac6037" class="sd-subnav"><ul class="clearfix"><li><a id="Packers And NFL-efd66f00-a5b7-49c5-8a76-846bb3a2e0e5" href="/sports/packers-and-nfl" data-name="Packers And NFL" class="sd-link desktop-sub-nav-a">Packers And NFL</a></li><li><a id="Brewers And MLB-27bd01d3-543c-46a1-90a8-325d116ef44d" href="/sports/brewers-and-mlb" data-name="Brewers And MLB" class="sd-link desktop-sub-nav-a">Brewers And MLB</a></li><li><a id="Bucks And NBA-92da8ab5-1684-4fb6-b9bf-85bf056f727e" href="/sports/bucks-and-nba" data-name="Bucks And NBA" class="sd-link desktop-sub-nav-a">Bucks And NBA</a></li><li><a id="Local Sports-04e975fd-c67a-459e-bfe3-7f6350d21264" href="/sports/local-sports" data-name="Local Sports" class="sd-link desktop-sub-nav-a">Local Sports</a></li><li><a id="Outdoors-69c01c5d-459e-4a35-806d-72684523939f" href="/sports/outdoors" data-name="Outdoors" class="sd-link desktop-sub-nav-a">Outdoors</a></li><li><a id="College-8408b0a8-6c2a-4624-8c3d-97a2b03c9f44" href="/sports/college" data-name="College" class="sd-link desktop-sub-nav-a">College</a></li><li><a id="High School Gametime-48a60501-2e4d-48b6-95f0-00dc8cc50e09" href="/sports/high-school-gametime" data-name="High School Gametime" class="sd-link desktop-sub-nav-a">High School Gametime</a></li><li><a id="Scoreboard-ac9ffb0b-fd68-4c59-bccd-09e8674ffdb0" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Good Day WI-38ad5aed-3e8e-4fb5-947b-fd32f3427b30" href="/good-day-wi" data-name="Good Day WI" data-id="38ad5aed-3e8e-4fb5-947b-fd32f3427b30" data-index="4" class="sd-link has-children desktop-top-nav-a">Good Day WI</a><div data-name="Good Day WI" data-id="38ad5aed-3e8e-4fb5-947b-fd32f3427b30" class="sd-subnav"><ul class="clearfix"><li><a id="Cooking With Amy-d64853ee-7acd-4e0f-b08a-6d9cf32738ae" href="/good-day-wi/cooking-with-amy" data-name="Cooking With Amy" class="sd-link desktop-sub-nav-a">Cooking With Amy</a></li><li><a id="Makeovers-73594aad-60ce-4e95-801d-76267bf0d4db" href="/good-day-wi/monday-morning-makeover" data-name="Makeovers" class="sd-link desktop-sub-nav-a">Makeovers</a></li><li><a id="Sounds of the Season-7a068124-0b74-486d-9ece-f22bdcb9ceb9" href="/good-day-wi/sounds-of-the-season" data-name="Sounds of the Season" class="sd-link desktop-sub-nav-a">Sounds of the Season</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Living-2bc05a33-ec09-45a7-8b5a-6c5c10758da8" href="/living" data-name="Living" data-id="2bc05a33-ec09-45a7-8b5a-6c5c10758da8" data-index="5" class="sd-link has-children desktop-top-nav-a">Living</a><div data-name="Living" data-id="2bc05a33-ec09-45a7-8b5a-6c5c10758da8" class="sd-subnav"><ul class="clearfix"><li><a id="Recipes-c255991d-5839-4ed8-9f44-d9e6d1721da3" href="/living/living-with-amy" data-name="Recipes" class="sd-link desktop-sub-nav-a">Recipes</a></li><li><a id="Featured Segments-2ba8a893-e6f7-4e4b-aa16-9e339d06a8f0" href="/living/featured-segments" data-name="Featured Segments" class="sd-link desktop-sub-nav-a">Featured Segments</a></li><li><a id="Big Night Out-846d7ad4-8b47-4f46-940c-a5aa2ad8644f" href="/living/big-night-out" data-name="Big Night Out" class="sd-link desktop-sub-nav-a">Big Night Out</a></li><li><a id="Tundraland Tips-b3eeef7b-0791-47e3-9025-fe8384825008" href="/sponsored/tundraland-tips" data-name="Tundraland Tips" class="sd-link desktop-sub-nav-a">Tundraland Tips</a></li><li><a id="Amy's Kitchen Secrets-072ececb-b029-418e-845a-fb433787e7f0" href="/living/amys-kitchen-secrets" data-name="Amy's Kitchen Secrets" class="sd-link desktop-sub-nav-a">Amy's Kitchen Secrets</a></li><li><a id="The Better Half-fc837e37-3575-4fac-8ff0-0fa33bdb69df" href="/living/the-better-half/" data-name="The Better Half" class="sd-link desktop-sub-nav-a">The Better Half</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="On Fox 11-d950d594-b574-4ad9-ac9b-79bd3ec7bbe4" href="/on-fox-11" data-name="On Fox 11" data-id="d950d594-b574-4ad9-ac9b-79bd3ec7bbe4" data-index="6" class="sd-link has-children desktop-top-nav-a">On Fox 11</a><div data-name="On Fox 11" data-id="d950d594-b574-4ad9-ac9b-79bd3ec7bbe4" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-318902a3-1300-484f-967b-b6b4cc8034d3" href="/on-fox-11/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="Job Finder-1e5fffc9-9adc-405c-b2a3-8cb574295339" href="/on-fox-11/job-finder" data-name="Job Finder" class="sd-link desktop-sub-nav-a">Job Finder</a></li><li><a id="Community Calendar-e36aa852-0861-447f-8e51-00297836fc9c" href="/on-fox-11/events" data-name="Community Calendar" class="sd-link desktop-sub-nav-a">Community Calendar</a></li><li><a id="FOX 11 Field House-309d21ba-c3cb-407c-9fa8-d816ddbe6cdd" href="/on-fox-11/fox-11-field-house" data-name="FOX 11 Field House" class="sd-link desktop-sub-nav-a">FOX 11 Field House</a></li><li><a id="Suicide Prevention-3ca63950-f6bf-4ac1-a66a-63ef2e1b064d" href="/on-fox-11/suicide-prevention/suicide-prevention-resources-07-02-2015" data-name="Suicide Prevention" class="sd-link desktop-sub-nav-a">Suicide Prevention</a></li><li><a id="Content for a Cause-9b2cfe43-94de-4c97-a4d0-9b6368b66cf6" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="TV Schedule-7b1fb7a3-cc61-4081-be9e-c0e367295830" href="/on-fox-11/schedule" data-name="TV Schedule" class="sd-link desktop-sub-nav-a">TV Schedule</a></li><li><a id="Contests-c474233f-fd09-4824-b638-273b8c21928c" href="/on-fox-11/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Sinclair Cares-b183e262-b17d-4cb5-bf1c-28548c1f0a41" href="/on-fox-11/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="People-6b817787-09f1-4e34-9e21-c843281ee762" href="/on-fox-11/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Report It-80c931b9-2082-4e0b-85d0-b3b87c25a569" href="http://burst.com/fox11news" data-name="Report It" class="sd-link desktop-sub-nav-a">Report It</a></li><li><a id="Careers-c969b630-fb8a-4308-9d7f-fb37e95e41bf" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=95" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="FOX 11 Community Cares-71051412-8d74-42b3-9f5d-0b79ad17a87a" href="/on-fox-11/fox-11-community-cares" data-name="FOX 11 Community Cares" class="sd-link desktop-sub-nav-a">FOX 11 Community Cares</a></li><li><a id="Partner Spotlight-b3e91b58-df63-4eea-bb4d-85d177781829" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li><li><a id="Golden Apple Awards-c81fd446-2e92-42c7-bf84-3bd60be2b234" href="/on-fox-11/golden-apple-awards" data-name="Golden Apple Awards" class="sd-link desktop-sub-nav-a">Golden Apple Awards</a></li><li><a id="FOX 11 Golf Card-11eacc7f-9f43-4269-86c3-6518956ca6d5" href="http://fox11specialoffer.nimbledeals.com/deal/cockeysville/2018-fox-11-golf-card-10" data-name="FOX 11 Golf Card" class="sd-link desktop-sub-nav-a">FOX 11 Golf Card</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com" data-name="CIRCA" data-id="90dd1d5d-77d7-48a0-a5a1-5f72bc4096af" data-index="7" class="sd-link">CIRCA</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WLUK"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-d888c914-2fb8-4e27-a65d-5ef24b8dca22" href="/" data-name="News" data-id="d888c914-2fb8-4e27-a65d-5ef24b8dca22" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="d888c914-2fb8-4e27-a65d-5ef24b8dca22" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-cc9d5ee4-a8c4-45d0-91bb-a1368ccad24e" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-State-25e32dae-32b1-47b2-8a46-6c07d9e384f7" href="/news/state" data-name="State" class="sd-link">State</a></li><li><a id="touch-large-Crime-44ad0f87-dfee-4a7c-84d9-90f0f1139f64" href="/news/crime" data-name="Crime" class="sd-link">Crime</a></li><li><a id="touch-large-Town Hall News-8553e5e2-f0cc-4a3c-92ac-d8f3f0c69ed4" href="/news/town-hall-news" data-name="Town Hall News" class="sd-link">Town Hall News</a></li><li><a id="touch-large-Nation &amp; World-71bcfa2e-22b2-4a35-9fc6-31417a13dc03" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-ef6048e3-65d5-4d01-9b29-edb5f5d8d13a" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Tracking Terror-e590d91f-065e-42e8-8c1c-d9c7233d3360" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Election-8fa408af-acd7-4a48-ba13-7b635106afe1" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-Offbeat-1f751824-0742-4ae5-97f3-988fbf9a3e2f" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Auto Matters-8817bd81-74f4-42dc-83bc-0e5c5db8e360" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Political-b261d5f5-68a8-45b1-9727-100e56f8c093" href="/news/political" data-name="Political" class="sd-link">Political</a></li><li><a id="touch-large-Obituaries-97934f81-f2df-42b6-9328-2ab987d8e378" href="/news/obituaries" data-name="Obituaries" class="sd-link">Obituaries</a></li><li><a id="touch-large-Report It-2474c00a-b393-4e02-9c3d-d9459aa2b5d8" href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a id="touch-large-FOX 11 Investigates-252e848e-6d34-4257-a111-8a1bfa94edb5" href="/news/fox-11-investigates" data-name="FOX 11 Investigates" class="sd-link">FOX 11 Investigates</a></li><li><a id="touch-large-Connect To Congress-493f1b71-694c-4631-aff7-ff5659ca124c" href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a id="touch-large-Hooked on Heroin-8033a605-cbd9-45fd-ae7b-9a5a3025d57f" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Videos-349b569a-666c-4940-9320-019dd540bde6" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Making A Difference-7bf985a2-37fb-43b9-a9f9-aa140d1e21a0" href="/news/making-a-difference" data-name="Making A Difference" class="sd-link">Making A Difference</a></li><li><a id="touch-large-Livestream-ed803335-6bd9-4f35-9a86-e23bd64f8e4a" href="/watch" data-name="Livestream" class="sd-link">Livestream</a></li><li><a id="touch-large-SkyFox-35be0037-cd7d-4fd0-8f58-76c7ac0aa32c" href="/news/skyfox" data-name="SkyFox" class="sd-link">SkyFox</a></li><li><a id="touch-large-Bottom Line with Boris-56b3d8b6-4dfc-434d-9e4c-69af5e996464" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a id="touch-large-Armstrong Army Strong-16171a1f-bb47-48a1-aa72-ee30e9543e8c" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a id="touch-large-Year in Review-7cfaa64b-2115-4dfd-85e2-f58741797de9" href="/news/year-in-review" data-name="Year in Review" class="sd-link">Year in Review</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-ea8fe0b5-06e1-4683-a57d-ac7507be9c58" href="/weather" data-name="Weather" data-id="ea8fe0b5-06e1-4683-a57d-ac7507be9c58" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="ea8fe0b5-06e1-4683-a57d-ac7507be9c58" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-db45ee68-a829-406c-abb0-16404d9af6aa" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Closings-34480f38-03e8-4f3c-81db-43ea7f10546f" href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a id="touch-large-Weather Stories-bf723faa-1c93-4f99-85ea-cb30f2675b51" href="/weather/weather-stories" data-name="Weather Stories" class="sd-link">Weather Stories</a></li><li><a id="touch-large-FOX 11 Weather App-ffea876d-9074-4896-bc0b-ab53b883d7f7" href="/on-fox-11/fox11-weather-app" data-name="FOX 11 Weather App" class="sd-link">FOX 11 Weather App</a></li><li><a id="touch-large-Maps-3d7a5751-90a2-42bf-998c-addc4fe87ac3" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Boater and Marine Maps-dc11062c-a591-4b58-86c2-c778ae8e2d4a" href="/weather/boater-and-marine-maps" data-name="Boater and Marine Maps" class="sd-link">Boater and Marine Maps</a></li><li><a id="touch-large-Closings Signup-e2b927ab-8596-48f3-b04d-d5fde85d07c9" href="/weather/closings-sign-up" data-name="Closings Signup" class="sd-link">Closings Signup</a></li><li><a id="touch-large-Weather Study Guides-b0c57577-7ffc-452f-8672-0c241c8e5409" href="/weather/weather-study-guides" data-name="Weather Study Guides" class="sd-link">Weather Study Guides</a></li><li><a id="touch-large-Report It-442c71d4-4b83-4c04-93ab-a8f02bdf17e6" href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a id="touch-large-Cameras-9e791f1d-4ff2-4c2d-a8b7-5572d591fdbe" href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Investigates-7d69b4b0-2509-4757-b25d-a028174668ac" href="/news/fox-11-investigates" data-name="Investigates" class="sd-link">Investigates<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Sports-259a75c3-c9b0-47c1-82a2-3ab6fbac6037" href="/sports" data-name="Sports" data-id="259a75c3-c9b0-47c1-82a2-3ab6fbac6037" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="259a75c3-c9b0-47c1-82a2-3ab6fbac6037" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Packers And NFL-efd66f00-a5b7-49c5-8a76-846bb3a2e0e5" href="/sports/packers-and-nfl" data-name="Packers And NFL" class="sd-link">Packers And NFL</a></li><li><a id="touch-large-Brewers And MLB-27bd01d3-543c-46a1-90a8-325d116ef44d" href="/sports/brewers-and-mlb" data-name="Brewers And MLB" class="sd-link">Brewers And MLB</a></li><li><a id="touch-large-Bucks And NBA-92da8ab5-1684-4fb6-b9bf-85bf056f727e" href="/sports/bucks-and-nba" data-name="Bucks And NBA" class="sd-link">Bucks And NBA</a></li><li><a id="touch-large-Local Sports-04e975fd-c67a-459e-bfe3-7f6350d21264" href="/sports/local-sports" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a id="touch-large-Outdoors-69c01c5d-459e-4a35-806d-72684523939f" href="/sports/outdoors" data-name="Outdoors" class="sd-link">Outdoors</a></li><li><a id="touch-large-College-8408b0a8-6c2a-4624-8c3d-97a2b03c9f44" href="/sports/college" data-name="College" class="sd-link">College</a></li><li><a id="touch-large-High School Gametime-48a60501-2e4d-48b6-95f0-00dc8cc50e09" href="/sports/high-school-gametime" data-name="High School Gametime" class="sd-link">High School Gametime</a></li><li><a id="touch-large-Scoreboard-ac9ffb0b-fd68-4c59-bccd-09e8674ffdb0" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Good Day WI-38ad5aed-3e8e-4fb5-947b-fd32f3427b30" href="/good-day-wi" data-name="Good Day WI" data-id="38ad5aed-3e8e-4fb5-947b-fd32f3427b30" class="sd-link has-children">Good Day WI<i class="ion-arrow-right-c"></i></a><div data-name="Good Day WI" data-id="38ad5aed-3e8e-4fb5-947b-fd32f3427b30" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Cooking With Amy-d64853ee-7acd-4e0f-b08a-6d9cf32738ae" href="/good-day-wi/cooking-with-amy" data-name="Cooking With Amy" class="sd-link">Cooking With Amy</a></li><li><a id="touch-large-Makeovers-73594aad-60ce-4e95-801d-76267bf0d4db" href="/good-day-wi/monday-morning-makeover" data-name="Makeovers" class="sd-link">Makeovers</a></li><li><a id="touch-large-Sounds of the Season-7a068124-0b74-486d-9ece-f22bdcb9ceb9" href="/good-day-wi/sounds-of-the-season" data-name="Sounds of the Season" class="sd-link">Sounds of the Season</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Living-2bc05a33-ec09-45a7-8b5a-6c5c10758da8" href="/living" data-name="Living" data-id="2bc05a33-ec09-45a7-8b5a-6c5c10758da8" class="sd-link has-children">Living<i class="ion-arrow-right-c"></i></a><div data-name="Living" data-id="2bc05a33-ec09-45a7-8b5a-6c5c10758da8" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Recipes-c255991d-5839-4ed8-9f44-d9e6d1721da3" href="/living/living-with-amy" data-name="Recipes" class="sd-link">Recipes</a></li><li><a id="touch-large-Featured Segments-2ba8a893-e6f7-4e4b-aa16-9e339d06a8f0" href="/living/featured-segments" data-name="Featured Segments" class="sd-link">Featured Segments</a></li><li><a id="touch-large-Big Night Out-846d7ad4-8b47-4f46-940c-a5aa2ad8644f" href="/living/big-night-out" data-name="Big Night Out" class="sd-link">Big Night Out</a></li><li><a id="touch-large-Tundraland Tips-b3eeef7b-0791-47e3-9025-fe8384825008" href="/sponsored/tundraland-tips" data-name="Tundraland Tips" class="sd-link">Tundraland Tips</a></li><li><a id="touch-large-Amy's Kitchen Secrets-072ececb-b029-418e-845a-fb433787e7f0" href="/living/amys-kitchen-secrets" data-name="Amy's Kitchen Secrets" class="sd-link">Amy's Kitchen Secrets</a></li><li><a id="touch-large-The Better Half-fc837e37-3575-4fac-8ff0-0fa33bdb69df" href="/living/the-better-half/" data-name="The Better Half" class="sd-link">The Better Half</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-On Fox 11-d950d594-b574-4ad9-ac9b-79bd3ec7bbe4" href="/on-fox-11" data-name="On Fox 11" data-id="d950d594-b574-4ad9-ac9b-79bd3ec7bbe4" class="sd-link has-children">On Fox 11<i class="ion-arrow-right-c"></i></a><div data-name="On Fox 11" data-id="d950d594-b574-4ad9-ac9b-79bd3ec7bbe4" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-318902a3-1300-484f-967b-b6b4cc8034d3" href="/on-fox-11/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-Job Finder-1e5fffc9-9adc-405c-b2a3-8cb574295339" href="/on-fox-11/job-finder" data-name="Job Finder" class="sd-link">Job Finder</a></li><li><a id="touch-large-Community Calendar-e36aa852-0861-447f-8e51-00297836fc9c" href="/on-fox-11/events" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a id="touch-large-FOX 11 Field House-309d21ba-c3cb-407c-9fa8-d816ddbe6cdd" href="/on-fox-11/fox-11-field-house" data-name="FOX 11 Field House" class="sd-link">FOX 11 Field House</a></li><li><a id="touch-large-Suicide Prevention-3ca63950-f6bf-4ac1-a66a-63ef2e1b064d" href="/on-fox-11/suicide-prevention/suicide-prevention-resources-07-02-2015" data-name="Suicide Prevention" class="sd-link">Suicide Prevention</a></li><li><a id="touch-large-Content for a Cause-9b2cfe43-94de-4c97-a4d0-9b6368b66cf6" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-TV Schedule-7b1fb7a3-cc61-4081-be9e-c0e367295830" href="/on-fox-11/schedule" data-name="TV Schedule" class="sd-link">TV Schedule</a></li><li><a id="touch-large-Contests-c474233f-fd09-4824-b638-273b8c21928c" href="/on-fox-11/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Sinclair Cares-b183e262-b17d-4cb5-bf1c-28548c1f0a41" href="/on-fox-11/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-People-6b817787-09f1-4e34-9e21-c843281ee762" href="/on-fox-11/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Report It-80c931b9-2082-4e0b-85d0-b3b87c25a569" href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a id="touch-large-Careers-c969b630-fb8a-4308-9d7f-fb37e95e41bf" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=95" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-FOX 11 Community Cares-71051412-8d74-42b3-9f5d-0b79ad17a87a" href="/on-fox-11/fox-11-community-cares" data-name="FOX 11 Community Cares" class="sd-link">FOX 11 Community Cares</a></li><li><a id="touch-large-Partner Spotlight-b3e91b58-df63-4eea-bb4d-85d177781829" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a id="touch-large-Golden Apple Awards-c81fd446-2e92-42c7-bf84-3bd60be2b234" href="/on-fox-11/golden-apple-awards" data-name="Golden Apple Awards" class="sd-link">Golden Apple Awards</a></li><li><a id="touch-large-FOX 11 Golf Card-11eacc7f-9f43-4269-86c3-6518956ca6d5" href="http://fox11specialoffer.nimbledeals.com/deal/cockeysville/2018-fox-11-golf-card-10" data-name="FOX 11 Golf Card" class="sd-link">FOX 11 Golf Card</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-CIRCA-90dd1d5d-77d7-48a0-a5a1-5f72bc4096af" href="http://circa.com" data-name="CIRCA" class="sd-link">CIRCA<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="d888c914-2fb8-4e27-a65d-5ef24b8dca22" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/state" data-name="State" class="sd-link">State</a></li><li><a href="/news/crime" data-name="Crime" class="sd-link">Crime</a></li><li><a href="/news/town-hall-news" data-name="Town Hall News" class="sd-link">Town Hall News</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/political" data-name="Political" class="sd-link">Political</a></li><li><a href="/news/obituaries" data-name="Obituaries" class="sd-link">Obituaries</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="/news/fox-11-investigates" data-name="FOX 11 Investigates" class="sd-link">FOX 11 Investigates</a></li><li><a href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/making-a-difference" data-name="Making A Difference" class="sd-link">Making A Difference</a></li><li><a href="/watch" data-name="Livestream" class="sd-link">Livestream</a></li><li><a href="/news/skyfox" data-name="SkyFox" class="sd-link">SkyFox</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/year-in-review" data-name="Year in Review" class="sd-link">Year in Review</a></li></ul></div><div data-name="Weather" data-id="ea8fe0b5-06e1-4683-a57d-ac7507be9c58" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/weather/weather-stories" data-name="Weather Stories" class="sd-link">Weather Stories</a></li><li><a href="/on-fox-11/fox11-weather-app" data-name="FOX 11 Weather App" class="sd-link">FOX 11 Weather App</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/boater-and-marine-maps" data-name="Boater and Marine Maps" class="sd-link">Boater and Marine Maps</a></li><li><a href="/weather/closings-sign-up" data-name="Closings Signup" class="sd-link">Closings Signup</a></li><li><a href="/weather/weather-study-guides" data-name="Weather Study Guides" class="sd-link">Weather Study Guides</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Sports" data-id="259a75c3-c9b0-47c1-82a2-3ab6fbac6037" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/packers-and-nfl" data-name="Packers And NFL" class="sd-link">Packers And NFL</a></li><li><a href="/sports/brewers-and-mlb" data-name="Brewers And MLB" class="sd-link">Brewers And MLB</a></li><li><a href="/sports/bucks-and-nba" data-name="Bucks And NBA" class="sd-link">Bucks And NBA</a></li><li><a href="/sports/local-sports" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/outdoors" data-name="Outdoors" class="sd-link">Outdoors</a></li><li><a href="/sports/college" data-name="College" class="sd-link">College</a></li><li><a href="/sports/high-school-gametime" data-name="High School Gametime" class="sd-link">High School Gametime</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="Good Day WI" data-id="38ad5aed-3e8e-4fb5-947b-fd32f3427b30" class="sd-subnav"><ul class="clearfix"><li><a href="/good-day-wi/cooking-with-amy" data-name="Cooking With Amy" class="sd-link">Cooking With Amy</a></li><li><a href="/good-day-wi/monday-morning-makeover" data-name="Makeovers" class="sd-link">Makeovers</a></li><li><a href="/good-day-wi/sounds-of-the-season" data-name="Sounds of the Season" class="sd-link">Sounds of the Season</a></li></ul></div><div data-name="Living" data-id="2bc05a33-ec09-45a7-8b5a-6c5c10758da8" class="sd-subnav"><ul class="clearfix"><li><a href="/living/living-with-amy" data-name="Recipes" class="sd-link">Recipes</a></li><li><a href="/living/featured-segments" data-name="Featured Segments" class="sd-link">Featured Segments</a></li><li><a href="/living/big-night-out" data-name="Big Night Out" class="sd-link">Big Night Out</a></li><li><a href="/sponsored/tundraland-tips" data-name="Tundraland Tips" class="sd-link">Tundraland Tips</a></li><li><a href="/living/amys-kitchen-secrets" data-name="Amy's Kitchen Secrets" class="sd-link">Amy's Kitchen Secrets</a></li><li><a href="/living/the-better-half/" data-name="The Better Half" class="sd-link">The Better Half</a></li></ul></div><div data-name="On Fox 11" data-id="d950d594-b574-4ad9-ac9b-79bd3ec7bbe4" class="sd-subnav"><ul class="clearfix"><li><a href="/on-fox-11/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/on-fox-11/job-finder" data-name="Job Finder" class="sd-link">Job Finder</a></li><li><a href="/on-fox-11/events" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/on-fox-11/fox-11-field-house" data-name="FOX 11 Field House" class="sd-link">FOX 11 Field House</a></li><li><a href="/on-fox-11/suicide-prevention/suicide-prevention-resources-07-02-2015" data-name="Suicide Prevention" class="sd-link">Suicide Prevention</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/on-fox-11/schedule" data-name="TV Schedule" class="sd-link">TV Schedule</a></li><li><a href="/on-fox-11/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/on-fox-11/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/on-fox-11/people" data-name="People" class="sd-link">People</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=95" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/on-fox-11/fox-11-community-cares" data-name="FOX 11 Community Cares" class="sd-link">FOX 11 Community Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/on-fox-11/golden-apple-awards" data-name="Golden Apple Awards" class="sd-link">Golden Apple Awards</a></li><li><a href="http://fox11specialoffer.nimbledeals.com/deal/cockeysville/2018-fox-11-golf-card-10" data-name="FOX 11 Golf Card" class="sd-link">FOX 11 Golf Card</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="d888c914-2fb8-4e27-a65d-5ef24b8dca22" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/state" data-name="State" class="sd-link">State</a></li><li><a href="/news/crime" data-name="Crime" class="sd-link">Crime</a></li><li><a href="/news/town-hall-news" data-name="Town Hall News" class="sd-link">Town Hall News</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/political" data-name="Political" class="sd-link">Political</a></li><li><a href="/news/obituaries" data-name="Obituaries" class="sd-link">Obituaries</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="/news/fox-11-investigates" data-name="FOX 11 Investigates" class="sd-link">FOX 11 Investigates</a></li><li><a href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/making-a-difference" data-name="Making A Difference" class="sd-link">Making A Difference</a></li><li><a href="/watch" data-name="Livestream" class="sd-link">Livestream</a></li><li><a href="/news/skyfox" data-name="SkyFox" class="sd-link">SkyFox</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/year-in-review" data-name="Year in Review" class="sd-link">Year in Review</a></li></ul></div><div data-name="Weather" data-id="ea8fe0b5-06e1-4683-a57d-ac7507be9c58" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/weather/weather-stories" data-name="Weather Stories" class="sd-link">Weather Stories</a></li><li><a href="/on-fox-11/fox11-weather-app" data-name="FOX 11 Weather App" class="sd-link">FOX 11 Weather App</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/boater-and-marine-maps" data-name="Boater and Marine Maps" class="sd-link">Boater and Marine Maps</a></li><li><a href="/weather/closings-sign-up" data-name="Closings Signup" class="sd-link">Closings Signup</a></li><li><a href="/weather/weather-study-guides" data-name="Weather Study Guides" class="sd-link">Weather Study Guides</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Investigates" data-id="7d69b4b0-2509-4757-b25d-a028174668ac" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Sports" data-id="259a75c3-c9b0-47c1-82a2-3ab6fbac6037" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/packers-and-nfl" data-name="Packers And NFL" class="sd-link">Packers And NFL</a></li><li><a href="/sports/brewers-and-mlb" data-name="Brewers And MLB" class="sd-link">Brewers And MLB</a></li><li><a href="/sports/bucks-and-nba" data-name="Bucks And NBA" class="sd-link">Bucks And NBA</a></li><li><a href="/sports/local-sports" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/outdoors" data-name="Outdoors" class="sd-link">Outdoors</a></li><li><a href="/sports/college" data-name="College" class="sd-link">College</a></li><li><a href="/sports/high-school-gametime" data-name="High School Gametime" class="sd-link">High School Gametime</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="Good Day WI" data-id="38ad5aed-3e8e-4fb5-947b-fd32f3427b30" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/good-day-wi/cooking-with-amy" data-name="Cooking With Amy" class="sd-link">Cooking With Amy</a></li><li><a href="/good-day-wi/monday-morning-makeover" data-name="Makeovers" class="sd-link">Makeovers</a></li><li><a href="/good-day-wi/sounds-of-the-season" data-name="Sounds of the Season" class="sd-link">Sounds of the Season</a></li></ul></div><div data-name="Living" data-id="2bc05a33-ec09-45a7-8b5a-6c5c10758da8" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/living/living-with-amy" data-name="Recipes" class="sd-link">Recipes</a></li><li><a href="/living/featured-segments" data-name="Featured Segments" class="sd-link">Featured Segments</a></li><li><a href="/living/big-night-out" data-name="Big Night Out" class="sd-link">Big Night Out</a></li><li><a href="/sponsored/tundraland-tips" data-name="Tundraland Tips" class="sd-link">Tundraland Tips</a></li><li><a href="/living/amys-kitchen-secrets" data-name="Amy's Kitchen Secrets" class="sd-link">Amy's Kitchen Secrets</a></li><li><a href="/living/the-better-half/" data-name="The Better Half" class="sd-link">The Better Half</a></li></ul></div><div data-name="On Fox 11" data-id="d950d594-b574-4ad9-ac9b-79bd3ec7bbe4" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/on-fox-11/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/on-fox-11/job-finder" data-name="Job Finder" class="sd-link">Job Finder</a></li><li><a href="/on-fox-11/events" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/on-fox-11/fox-11-field-house" data-name="FOX 11 Field House" class="sd-link">FOX 11 Field House</a></li><li><a href="/on-fox-11/suicide-prevention/suicide-prevention-resources-07-02-2015" data-name="Suicide Prevention" class="sd-link">Suicide Prevention</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/on-fox-11/schedule" data-name="TV Schedule" class="sd-link">TV Schedule</a></li><li><a href="/on-fox-11/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/on-fox-11/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/on-fox-11/people" data-name="People" class="sd-link">People</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=95" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/on-fox-11/fox-11-community-cares" data-name="FOX 11 Community Cares" class="sd-link">FOX 11 Community Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/on-fox-11/golden-apple-awards" data-name="Golden Apple Awards" class="sd-link">Golden Apple Awards</a></li><li><a href="http://fox11specialoffer.nimbledeals.com/deal/cockeysville/2018-fox-11-golf-card-10" data-name="FOX 11 Golf Card" class="sd-link">FOX 11 Golf Card</a></li></ul></div><div data-name="CIRCA" data-id="90dd1d5d-77d7-48a0-a5a1-5f72bc4096af" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="d888c914-2fb8-4e27-a65d-5ef24b8dca22" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="d888c914-2fb8-4e27-a65d-5ef24b8dca22" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/state" data-name="State" class="sd-link">State</a></li><li><a href="/news/crime" data-name="Crime" class="sd-link">Crime</a></li><li><a href="/news/town-hall-news" data-name="Town Hall News" class="sd-link">Town Hall News</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/political" data-name="Political" class="sd-link">Political</a></li><li><a href="/news/obituaries" data-name="Obituaries" class="sd-link">Obituaries</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="/news/fox-11-investigates" data-name="FOX 11 Investigates" class="sd-link">FOX 11 Investigates</a></li><li><a href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/making-a-difference" data-name="Making A Difference" class="sd-link">Making A Difference</a></li><li><a href="/watch" data-name="Livestream" class="sd-link">Livestream</a></li><li><a href="/news/skyfox" data-name="SkyFox" class="sd-link">SkyFox</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/year-in-review" data-name="Year in Review" class="sd-link">Year in Review</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="ea8fe0b5-06e1-4683-a57d-ac7507be9c58" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="ea8fe0b5-06e1-4683-a57d-ac7507be9c58" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/weather/weather-stories" data-name="Weather Stories" class="sd-link">Weather Stories</a></li><li><a href="/on-fox-11/fox11-weather-app" data-name="FOX 11 Weather App" class="sd-link">FOX 11 Weather App</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/boater-and-marine-maps" data-name="Boater and Marine Maps" class="sd-link">Boater and Marine Maps</a></li><li><a href="/weather/closings-sign-up" data-name="Closings Signup" class="sd-link">Closings Signup</a></li><li><a href="/weather/weather-study-guides" data-name="Weather Study Guides" class="sd-link">Weather Study Guides</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a href="/news/fox-11-investigates" data-name="Investigates" data-id="7d69b4b0-2509-4757-b25d-a028174668ac" data-index="2" class="sd-link">Investigates</a></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="259a75c3-c9b0-47c1-82a2-3ab6fbac6037" data-index="3" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="259a75c3-c9b0-47c1-82a2-3ab6fbac6037" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/packers-and-nfl" data-name="Packers And NFL" class="sd-link">Packers And NFL</a></li><li><a href="/sports/brewers-and-mlb" data-name="Brewers And MLB" class="sd-link">Brewers And MLB</a></li><li><a href="/sports/bucks-and-nba" data-name="Bucks And NBA" class="sd-link">Bucks And NBA</a></li><li><a href="/sports/local-sports" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/outdoors" data-name="Outdoors" class="sd-link">Outdoors</a></li><li><a href="/sports/college" data-name="College" class="sd-link">College</a></li><li><a href="/sports/high-school-gametime" data-name="High School Gametime" class="sd-link">High School Gametime</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a href="/good-day-wi" data-name="Good Day WI" data-id="38ad5aed-3e8e-4fb5-947b-fd32f3427b30" data-index="4" class="sd-link has-children">Good Day WI</a><div data-name="Good Day WI" data-id="38ad5aed-3e8e-4fb5-947b-fd32f3427b30" class="sd-subnav"><ul class="clearfix"><li><a href="/good-day-wi/cooking-with-amy" data-name="Cooking With Amy" class="sd-link">Cooking With Amy</a></li><li><a href="/good-day-wi/monday-morning-makeover" data-name="Makeovers" class="sd-link">Makeovers</a></li><li><a href="/good-day-wi/sounds-of-the-season" data-name="Sounds of the Season" class="sd-link">Sounds of the Season</a></li></ul></div></div><div class="sd-nav-item"><a href="/living" data-name="Living" data-id="2bc05a33-ec09-45a7-8b5a-6c5c10758da8" data-index="5" class="sd-link has-children">Living</a><div data-name="Living" data-id="2bc05a33-ec09-45a7-8b5a-6c5c10758da8" class="sd-subnav"><ul class="clearfix"><li><a href="/living/living-with-amy" data-name="Recipes" class="sd-link">Recipes</a></li><li><a href="/living/featured-segments" data-name="Featured Segments" class="sd-link">Featured Segments</a></li><li><a href="/living/big-night-out" data-name="Big Night Out" class="sd-link">Big Night Out</a></li><li><a href="/sponsored/tundraland-tips" data-name="Tundraland Tips" class="sd-link">Tundraland Tips</a></li><li><a href="/living/amys-kitchen-secrets" data-name="Amy's Kitchen Secrets" class="sd-link">Amy's Kitchen Secrets</a></li><li><a href="/living/the-better-half/" data-name="The Better Half" class="sd-link">The Better Half</a></li></ul></div></div><div class="sd-nav-item"><a href="/on-fox-11" data-name="On Fox 11" data-id="d950d594-b574-4ad9-ac9b-79bd3ec7bbe4" data-index="6" class="sd-link has-children">On Fox 11</a><div data-name="On Fox 11" data-id="d950d594-b574-4ad9-ac9b-79bd3ec7bbe4" class="sd-subnav"><ul class="clearfix"><li><a href="/on-fox-11/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/on-fox-11/job-finder" data-name="Job Finder" class="sd-link">Job Finder</a></li><li><a href="/on-fox-11/events" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/on-fox-11/fox-11-field-house" data-name="FOX 11 Field House" class="sd-link">FOX 11 Field House</a></li><li><a href="/on-fox-11/suicide-prevention/suicide-prevention-resources-07-02-2015" data-name="Suicide Prevention" class="sd-link">Suicide Prevention</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/on-fox-11/schedule" data-name="TV Schedule" class="sd-link">TV Schedule</a></li><li><a href="/on-fox-11/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/on-fox-11/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/on-fox-11/people" data-name="People" class="sd-link">People</a></li><li><a href="http://burst.com/fox11news" data-name="Report It" class="sd-link">Report It</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=95" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/on-fox-11/fox-11-community-cares" data-name="FOX 11 Community Cares" class="sd-link">FOX 11 Community Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/on-fox-11/golden-apple-awards" data-name="Golden Apple Awards" class="sd-link">Golden Apple Awards</a></li><li><a href="http://fox11specialoffer.nimbledeals.com/deal/cockeysville/2018-fox-11-golf-card-10" data-name="FOX 11 Golf Card" class="sd-link">FOX 11 Golf Card</a></li></ul></div></div><div class="sd-nav-item"><a href="http://circa.com" data-name="CIRCA" data-id="90dd1d5d-77d7-48a0-a5a1-5f72bc4096af" data-index="7" class="sd-link">CIRCA</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-33.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/fox11online/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0226', 
    templateid:'0011',
    latitude:"44.5229455",
    longitude:"-87.9904946", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-10.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/fox11online/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Report: Donovan McNabb fired over sexual harassment</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/entertainment/donovan-mcnabb-fired-over-sexual-harassment" data-title="Report: Donovan McNabb fired over sexual harassment" data-uuid="577d9018-67c2-4381-97d1-d892bb3623fb" class="sd-news-story-container"><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="sd-news-story-byline"><p class="sd-news-author">by KMPH News Staff</p><p data-date="1515192827000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-577d9018-67c2-4381-97d1-d892bb3623fb" data-file="" data-mp4="" data-title="Philadelphia Eagles Quarterback Donovan McNabb" data-image="" data-zone="/4756/WLUK//news/entertainment" data-assetId="" data-embedUrl="//kmph.com/embed/news/entertainment/donovan-mcnabb-fired-over-sexual-harassment" class="player"><img src="//static-31.sinclairstoryline.com/resources/media/9b0145ba-d840-45f0-8871-cd85de1158fb-large16x9_wenn2290852.jpg?1515194005837"/></div></div><div class="sd-news-story-caption"><p>Philadelphia Eagles Quarterback Donovan McNabb
                 Two-Time NBA MVP Steve Nash and Vitamin Water host 'Nash Bash' at 2009's NBA All-Star Weekend
                 Scottsdale,
                 
                 Featuring: Philadelphia Eagles Quarterback Donovan McNabb
                 Where: Arizona, United States
                 When: 13 Feb 2009
                 Credit: WENN</p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://fox11online.com/news/entertainment/donovan-mcnabb-fired-over-sexual-harassment" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><span class="dateline">FRESNO, Calif. (KMPH) —&nbsp;</span><p><strong><a  href="http://www.tmz.com/" target="_blank" title="http://www.tmz.com/">TMZ</a></strong> is reporting Donovan McNabb has been fired following its investigation into sexual harassment claims.</p><p>ESPN had suspended McNabb while it investigated a sexual misconduct lawsuit filed against NFL Network by a former employee.</p><p>That employee also filed suit against Marshall Faulk, Ike Taylor, Eric Davis and Warren Sapp. </p><p>Both McNabb and Davis had already left the NFL Network to take a job with ESPN.<br></p><p>ESPN confirmed on its website both men no longer are with the network. <em><strong>"ESPN has cut ties with radio contributors Donovan McNabb and Eric Davis following a month-long investigation into allegations of sexual misconduct against the two former players while they worked at NFL Network."</strong></em></p><p><br></p></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-24.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/fox11online/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)
</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://fox11online.com/news/entertainment/donovan-mcnabb-fired-over-sexual-harassment" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/brown-county-fatal-owi-suspect-convicted" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1507581507000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Brown County fatal OWI suspect convicted </h4></div><div class="media-right"><img src="//static-10.sinclairstoryline.com/resources/media/1627a552-3026-4c14-830c-67d549a2d06d-small1x1_robley.jpg" alt="Brown County fatal OWI suspect convicted " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/crime/devon-robley-sentenced-for-crash-that-killed-simon-hill-laurie-shaha" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1515174049000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Man sentenced for crash that killed 2</h4></div><div class="media-right"><img src="//static-10.sinclairstoryline.com/resources/media/1627a552-3026-4c14-830c-67d549a2d06d-small1x1_robley.jpg?1515165529255" alt="Man sentenced for crash that killed 2" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/police-green-bay-woman-froze-to-death" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1515097483000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Police: Green Bay woman froze to death</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/7508b976-e50c-4000-81bc-f3803b391e8a-small1x1_gbpd.png?1515097476545" alt="Police: Green Bay woman froze to death" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/drug-deal-turns-into-robbery" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1515138638000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Manitowoc Police: Drug deal turns into robbery</h4></div><div class="media-right"><img src="//static-28.sinclairstoryline.com/resources/media/88ac8046-deb1-41b9-9a3d-8e43c9a93092-small1x1_ManitowocRobbery1518.png?1515146337360" alt="Manitowoc Police: Drug deal turns into robbery" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/hfr-van-den-heuvel-sentenced" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1515173020000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Van Den Heuvel sentenced for bank fraud scheme</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/8ce99516-005c-490c-9e27-b5c232d05523-small1x1_Capture.JPG?1515162288143" alt="Van Den Heuvel sentenced for bank fraud scheme" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WLUK</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/wlukfox11" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Contact Us',
    nodePathUrl:'/on-fox-11/contact'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/on-fox-11/privacy'
}
sinclairDigital.smallNav['3'] = {
    displayName:'FCC Public Profile',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wluk-tv'
}
sinclairDigital.smallNav['4'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/on-fox-11/contact#fcccontact'
}
sinclairDigital.smallNav['5'] = {
    displayName:'EEO Report',
    nodePathUrl:'/on-fox-11/eeo'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Closings Alerts',
    nodePathUrl:'/weather/closings'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Careers At FOX 11',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=95'
}
sinclairDigital.smallNav['8'] = {
    displayName:'Copyright',
    nodePathUrl:'/on-fox-11/copyright'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Bios',
    nodePathUrl:'/on-fox-11/people'
}
sinclairDigital.smallNav['10'] = {
    displayName:'TV Schedule',
    nodePathUrl:'/on-fox-11/schedule'
}
sinclairDigital.smallNav['11'] = {
    displayName:'Terms And Conditions',
    nodePathUrl:'/on-fox-11/terms'
}
sinclairDigital.smallNav['12'] = {
    displayName:'Contests',
    nodePathUrl:'/on-fox-11/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/state/gallery/lots-of-snow-in-hurley"><div class="teaser-image"><!--img(src="//static-31.sinclairstoryline.com/resources/media/d33d9d2b-cb45-4ea9-91e7-3f71b2350f5a-small16x9_paul2.jpg?1515151715070", alt="Lots of snow in Hurley")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-27.sinclairstoryline.com/resources/media/d33d9d2b-cb45-4ea9-91e7-3f71b2350f5a-medium16x9_paul2.jpg?1515151715427"/><source media="(min-width: 1025px)" srcset="//static-27.sinclairstoryline.com/resources/media/d33d9d2b-cb45-4ea9-91e7-3f71b2350f5a-medium16x9_paul2.jpg?1515151715427"/><source media="(min-width: 768px)" srcset="//static-21.sinclairstoryline.com/resources/media/d33d9d2b-cb45-4ea9-91e7-3f71b2350f5a-large36x25_paul2.jpg?1515151715091"/><source media="(min-width: 10px)" srcset="//static-21.sinclairstoryline.com/resources/media/d33d9d2b-cb45-4ea9-91e7-3f71b2350f5a-large36x25_paul2.jpg?1515151715091"/><img src="//static-31.sinclairstoryline.com/resources/media/d33d9d2b-cb45-4ea9-91e7-3f71b2350f5a-small16x9_paul2.jpg?1515151715070" alt="Lots of snow in Hurley"/></picture></div><div class="teaser-item-title">Lots of snow in Hurley</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/photos-storm-eleanor-hits-britain"><div class="teaser-image"><!--img(src="//static-31.sinclairstoryline.com/resources/media/255b18d1-48ff-4ded-ae49-6245db693e49-small16x9_wenn33530509.jpg?1515156999849", alt="PHOTOS: Storm Eleanor hits Britain")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-32.sinclairstoryline.com/resources/media/255b18d1-48ff-4ded-ae49-6245db693e49-medium16x9_wenn33530509.jpg?1515157000133"/><source media="(min-width: 1025px)" srcset="//static-32.sinclairstoryline.com/resources/media/255b18d1-48ff-4ded-ae49-6245db693e49-medium16x9_wenn33530509.jpg?1515157000133"/><source media="(min-width: 768px)" srcset="//static-24.sinclairstoryline.com/resources/media/255b18d1-48ff-4ded-ae49-6245db693e49-large36x25_wenn33530509.jpg?1515156999810"/><source media="(min-width: 10px)" srcset="//static-24.sinclairstoryline.com/resources/media/255b18d1-48ff-4ded-ae49-6245db693e49-large36x25_wenn33530509.jpg?1515156999810"/><img src="//static-31.sinclairstoryline.com/resources/media/255b18d1-48ff-4ded-ae49-6245db693e49-small16x9_wenn33530509.jpg?1515156999849" alt="PHOTOS: Storm Eleanor hits Britain"/></picture></div><div class="teaser-item-title">PHOTOS: Storm Eleanor hits Britain</div></a></li><li class="teaser-list-item "><a href="/news/crime/gallery/major-drug-bust-in-oshkosh-lands-5-behind-bars-2-more-could-be-charged"><div class="teaser-image"><!--img(src="//static-40.sinclairstoryline.com/resources/media/edb6c67b-46ed-4f77-966c-8197e1014860-small16x9_broad1.JPG?1515012782416", alt="Major drug bust in Oshkosh lands 5 behind bars; 2 more could be charged")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-36.sinclairstoryline.com/resources/media/edb6c67b-46ed-4f77-966c-8197e1014860-medium16x9_broad1.JPG?1515012782747"/><source media="(min-width: 1025px)" srcset="//static-36.sinclairstoryline.com/resources/media/edb6c67b-46ed-4f77-966c-8197e1014860-medium16x9_broad1.JPG?1515012782747"/><source media="(min-width: 768px)" srcset="//static-31.sinclairstoryline.com/resources/media/edb6c67b-46ed-4f77-966c-8197e1014860-large36x25_broad1.JPG?1515012782406"/><source media="(min-width: 10px)" srcset="//static-31.sinclairstoryline.com/resources/media/edb6c67b-46ed-4f77-966c-8197e1014860-large36x25_broad1.JPG?1515012782406"/><img src="//static-40.sinclairstoryline.com/resources/media/edb6c67b-46ed-4f77-966c-8197e1014860-small16x9_broad1.JPG?1515012782416" alt="Major drug bust in Oshkosh lands 5 behind bars; 2 more could be charged"/></picture></div><div class="teaser-item-title">Major drug bust in Oshkosh lands 5 behind bars; 2 more could be charged</div></a></li><li class="teaser-list-item "><a href="/sports/high-school-gametime/gallery/photos-pulaski-at-green-bay-southwest-boys-basketball"><div class="teaser-image"><!--img(src="//static-32.sinclairstoryline.com/resources/media/eed89ccb-e27e-4a36-b46f-8018c7076e41-small16x9_DSC_8626.JPG?1515123673173", alt="Photos: Pulaski at Green Bay Southwest boys basketball")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-19.sinclairstoryline.com/resources/media/eed89ccb-e27e-4a36-b46f-8018c7076e41-medium16x9_DSC_8626.JPG?1515123673201"/><source media="(min-width: 1025px)" srcset="//static-19.sinclairstoryline.com/resources/media/eed89ccb-e27e-4a36-b46f-8018c7076e41-medium16x9_DSC_8626.JPG?1515123673201"/><source media="(min-width: 768px)" srcset="//static-36.sinclairstoryline.com/resources/media/eed89ccb-e27e-4a36-b46f-8018c7076e41-large36x25_DSC_8626.JPG?1515123672707"/><source media="(min-width: 10px)" srcset="//static-36.sinclairstoryline.com/resources/media/eed89ccb-e27e-4a36-b46f-8018c7076e41-large36x25_DSC_8626.JPG?1515123672707"/><img src="//static-32.sinclairstoryline.com/resources/media/eed89ccb-e27e-4a36-b46f-8018c7076e41-small16x9_DSC_8626.JPG?1515123673173" alt="Photos: Pulaski at Green Bay Southwest boys basketball"/></picture></div><div class="teaser-item-title">Photos: Pulaski at Green Bay Southwest boys basketball</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-14.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/fox11online/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://kmph.com/sports/content/donovan-mcnabb-fired-over-sexual-harassment" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"donovan-mcnabb-fired-over-sexual-harassment","storyIdentifier":"577d9018-67c2-4381-97d1-d892bb3623fb","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-45772744-19&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=donovan-mcnabb-fired-over-sexual-harassment&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-31.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/fox11online/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/brown-county-fatal-owi-suspect-convicted" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1507581507000" class="sd-news-updated"></span><h4 class="media-heading">Brown County fatal OWI suspect convicted </h4></div><div class="media-right"><img src="//static-10.sinclairstoryline.com/resources/media/1627a552-3026-4c14-830c-67d549a2d06d-small1x1_robley.jpg" alt="Brown County fatal OWI suspect convicted " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/crime/devon-robley-sentenced-for-crash-that-killed-simon-hill-laurie-shaha" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1515174049000" class="sd-news-updated"></span><h4 class="media-heading">Man sentenced for crash that killed 2</h4></div><div class="media-right"><img src="//static-10.sinclairstoryline.com/resources/media/1627a552-3026-4c14-830c-67d549a2d06d-small1x1_robley.jpg?1515165529255" alt="Man sentenced for crash that killed 2" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/police-green-bay-woman-froze-to-death" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1515097483000" class="sd-news-updated"></span><h4 class="media-heading">Police: Green Bay woman froze to death</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/7508b976-e50c-4000-81bc-f3803b391e8a-small1x1_gbpd.png?1515097476545" alt="Police: Green Bay woman froze to death" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/drug-deal-turns-into-robbery" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1515138638000" class="sd-news-updated"></span><h4 class="media-heading">Manitowoc Police: Drug deal turns into robbery</h4></div><div class="media-right"><img src="//static-28.sinclairstoryline.com/resources/media/88ac8046-deb1-41b9-9a3d-8e43c9a93092-small1x1_ManitowocRobbery1518.png?1515146337360" alt="Manitowoc Police: Drug deal turns into robbery" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/hfr-van-den-heuvel-sentenced" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1515173020000" class="sd-news-updated"></span><h4 class="media-heading">Van Den Heuvel sentenced for bank fraud scheme</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/8ce99516-005c-490c-9e27-b5c232d05523-small1x1_Capture.JPG?1515162288143" alt="Van Den Heuvel sentenced for bank fraud scheme" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/police-presence-at-howard-gas-station" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1515123317000" class="sd-news-updated"></span><h4 class="media-heading">Howard gas station robbed at knifepoint</h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/e95b23bd-00a8-4266-9984-d7401111ed19-small1x1_JESSSTUFF_frame_3158.jpg?1515123310364" alt="Howard gas station robbed at knifepoint" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/sports/outdoors/ice-fisherman-rescued-from-lake-winnebago-goes-back-out-to-fish" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1515086321000" class="sd-news-updated"></span><h4 class="media-heading">Ice fisherman rescued from Lake Winnebago, goes back out to fish</h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/c7774f33-9953-4358-8c36-069911f2d642-small1x1_merrittave.JPG?1515090498503" alt="Ice fisherman rescued from Lake Winnebago, goes back out to fish" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/green-bay-sears-store-closing" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1515099583000" class="sd-news-updated"></span><h4 class="media-heading">Green Bay Sears store closing</h4></div><div class="media-right"><img src="//static-10.sinclairstoryline.com/resources/media/d66f2dc2-5f98-4fff-a8fc-cf75e58d92b0-small1x1_Sears.jpg?1515103341600" alt="Green Bay Sears store closing" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/on-fox-11/contests/2018-all-canada-show-cedar-point-lodge-trip-giveaway" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1514786403000" class="sd-news-updated"></span><h4 class="media-heading">2018 All Canada Show Cedar Point Lodge Trip Giveaway</h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/b3e77885-be99-4ba2-b296-8ff96a0a7941-small1x1_2018allcanadashow.jpg?1513011397277" alt="2018 All Canada Show Cedar Point Lodge Trip Giveaway" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/fire-damages-garage-in-bellevue" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1515176281000" class="sd-news-updated"></span><h4 class="media-heading">Fire damages garage in Bellevue</h4></div><div class="media-right"><img src="//static-34.sinclairstoryline.com/resources/media/cd4cba57-74e1-48e1-af50-4671bcd96afb-small1x1_firetruck.jpg?1515176256483" alt="Fire damages garage in Bellevue" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>